1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

How can I find my IP addressSupport


Last Updated:

  1. gillo

    gillo New Member This Topic's Starter

    Joined:
    Jul 30, 2011
    Messages:
    3
    Likes Received:
    0
    Hi

    I have been using my SGS at home without no problems connecting to my ADSL wireless router. Now when I try to connect, its says its trying to obtain IP address. At work I have no problem, same router, same supplier (Telefonica, Spain) but at home no luck. Please can someone tell me best way to sort this problem.
    Thanks
     

    Advertisement
  2. seepage

    seepage Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    442
    Likes Received:
    30
    Press menu then settings, wireless and network, wi-fi settings then press menu again, advanced. And there it is.:)


    Oops wrong ip Maybe?

    Try HERE
     
  3. gillo

    gillo New Member This Topic's Starter

    Joined:
    Jul 30, 2011
    Messages:
    3
    Likes Received:
    0
    Hi many thanks for your advice, but I can get the IP from Telefonica, but can only enter the IP if I have a static ip address which I dont. am I being stupid or what, I did have a secure connection for two weeks, but now, 1. it scans, finds my router, says connecting, then says obtaing IP from my router, then disconnects & then repeats from 1 please help!!!
     
  4. alex01

    alex01 Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    121
    Likes Received:
    2
    change security on your router to wep.
     
  5. JiMMaR

    JiMMaR Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    363
    Likes Received:
    57
    please don't use WEP encryption .. WEP can be cracked in less than 5 minutes
    to find your external IP [the one provided by your ISP] use the site given before
    if you wanna find your internal IP [the one provided by the router] menu->settings->wireless and networks->wifi settings -> click on the network [must be already connected]

    I had this problem with some routers too .. wouldn't connect
    here are some ideas that may work

    1- go into your router settings and change the wireless channel [am using channel 11]
    2- while in wifi settings, menu -> advanced and set a static ip for your phone

    if you dunno what to put then here's what to do
    assuming you have a laptop with a wireless connection, connect to that network from the laptop and check network details
    your ip should be something like 192.168.1.3, for your phone .. put the same thing but change the last number
    i.e. 192.168.1.5
    gateway should be same as your computer

    the 2nd option will be kinda annoying as that you'd have to disable the static ip for other places and enable it when you are at home
     
  6. rayhipkiss

    rayhipkiss Well-Known Member

    Joined:
    Apr 20, 2011
    Messages:
    408
    Likes Received:
    87
    When I had the same problem simply turning off the router for a couple of minutes then booting it back up solved it for me.


    Ray
     
  7. feelbetter

    feelbetter New Member

    Joined:
    Aug 1, 2012
    Messages:
    3
    Likes Received:
    1
    Check with your router settings, and firewall settings also. If its fine then unplug your router once then try again it might be works.to your know ip details try ip-details dot com
     

Share This Page

Loading...