How can I get my school email to work on my phone?


Last Updated:

  1. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    Yes, I have looked around the forum for the answer to this question but no one has the same issue as me (as far as I know)

    Okay, when I try to set up my school email on my Hero, I get an authentication failure and it says something like " Authentication failed. Please verify your username and password."

    I have tried using the settings that google has on the website and the school doesn't have anything about setting up an email on a phone ( any phone).

    This is what I have:
    Protocol: IMAP
    Email: myname@email.grcc.edu
    Password: my password
    username: myname@email.grcc.edu
    IMAP server: imap.gmail.com
    Security Type: SSL
    Server Port: 993

    I tried changing the server to imap.grcc.edu and I had to confirm the certificate but then it gave the error again. I also tried taking the @email.grcc.edu from the username and that didn't work either. I am really frustrated right now.:mad: And no, I do not want to forward it to my other email. I like to keep my school and personal emails separate. Sorry if I sound a bit mean but I know that's what some of you will ask me.:eek:
     

    Advertisement
  2. TheSultan

    TheSultan Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    1,483
    Likes Received:
    255
    did you try using a username without the @ and stuff that follows?
     
  3. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    Yes I have and the same message pops up. I'm beginning to think that my phone is the problem because I tried using a different email and I got the same message.
     
  4. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    With email, it is pretty simple to set up if you have the right information. How do you get your email usually?
     
  5. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    do you mean my school email? I just log on the computer... I was only able to set up my main gmail on my phone. I also tried setting up my yahoo account and couldn't.
     
  6. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    Need more information to help. Are you using the Outlook client, Outlook Web Access?
     
  7. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    No. At least I don't think so. Please excuse my stupidity lol. I'm not very good with setting up my email on my phone. I just know how to install apps and tinker around.
     
  8. alanzer

    alanzer Well-Known Member

    Joined:
    Apr 4, 2010
    Messages:
    64
    Likes Received:
    8
    If you are using a client on your computer like Outlook (not a webmail client) you should be able to pull the server information from there.

    edit: Or the school's website... The IT departments usually have their mail servers listed somewhere online.
     
  9. alanzer

    alanzer Well-Known Member

    Joined:
    Apr 4, 2010
    Messages:
    64
    Likes Received:
    8
    Your school seems to be using gmail for their student accounts... try typing in your user name and password into the gmail client on the Hero.
     
  10. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    The IT department doesn't have anything on the site as far as I can see.
     
  11. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
  12. alanzer

    alanzer Well-Known Member

    Joined:
    Apr 4, 2010
    Messages:
    64
    Likes Received:
    8
    I just searched for it and found some PDF about new student gmail accounts... I would guess they are using the normal gmail servers.

    [SIZE=-1]Incoming Mail (IMAP) Server - requires SSL:[/SIZE][FONT=Courier New, Courier, mono][SIZE=-1] imap.gmail.com

    [/SIZE][/FONT][SIZE=-1] Use SSL: Yes

    Port: 993[/SIZE]

    [SIZE=-1]Outgoing Mail (SMTP) Server - requires TLS:[/SIZE][FONT=Courier New, Courier, mono][SIZE=-1]smtp.gmail.com[/SIZE][/FONT][SIZE=-1] (use authentication)

    Use Authentication: Yes

    Use STARTTLS: Yes (some clients call this SSL)

    Port: 465 or 587[/SIZE]

    [SIZE=-1]Account Name: [/SIZE] [SIZE=-1]your full email address (including [FONT=Courier New, Courier, mono][SIZE=-1]@gmail.com[/SIZE][/FONT]) Google Apps users, please enter [/SIZE][FONT=Courier New, Courier, mono][SIZE=-1]username@your_domain.com[/SIZE][/FONT]

    [SIZE=-1]Email Address: [/SIZE] [SIZE=-1]your full Gmail email address ([FONT=Courier New, Courier, mono]username@gmail.com[/FONT]) Google Apps users, please enter [/SIZE][FONT=Courier New, Courier, mono][SIZE=-1]username@your_domain.com[/SIZE][/FONT]

    [SIZE=-1]Password: [/SIZE] [SIZE=-1]your Gmail password [/SIZE]

    Thats from gmail's support site: http://mail.google.com/support/bin/answer.py?hl=en&answer=78799
     
  13. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    I have been using that information but I can't get past the incoming mail part.
     
  14. alanzer

    alanzer Well-Known Member

    Joined:
    Apr 4, 2010
    Messages:
    64
    Likes Received:
    8
    It can't hurt. But the second one seems like some kind of internal routing address.

    Sorry that last post where I put the servers got all messed up when I pasted the table from the website into it.
     
  15. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    It doesn't work either. I guess I'll have to go look for the IT department at my school tomorrow. Thanks anyway.
     
  16. alanzer

    alanzer Well-Known Member

    Joined:
    Apr 4, 2010
    Messages:
    64
    Likes Received:
    8
    What e-mail client are you trying to set up? The gmail client on the phone might accept your username and password. It's odd that the servers won't work with the other HTC client. I am stumped :(
     
  17. jmdwifi

    jmdwifi Active Member

    Joined:
    Mar 29, 2010
    Messages:
    31
    Likes Received:
    1
    I have the same problem and it's the phone or software of the phone. I cannot get past the incoming mail server and have basically the same settings as you ( different servers) I had this setup on my Eris and it worked fine. So, it seems to me that it's not a settings issue for me.
     
  18. momoceio

    momoceio Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    1,235
    Likes Received:
    149
    Did you go into your school gmail account settings and enable imap forwarding?
     
  19. digitaljdr

    digitaljdr Member

    Joined:
    May 1, 2010
    Messages:
    5
    Likes Received:
    0
    I also tried to setup my school email on my phone but with no success, I settled with forwarding a copy from my school email to my gmail and then filtered it by applying a label with the "college" and it seems to be working fine.

    But seeing how you wouldn't want your personal and student life to intermingle I don't think my solution is good for you.
     
  20. GiftedPlacebo

    GiftedPlacebo Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    179
    Likes Received:
    94
  21. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    I tried entering my school email address when I was setting up my phone for the android apps and it wouldn't work.

    Yes. That's the first thing I did.
     
  22. kellysa111

    kellysa111 Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    119
    Likes Received:
    7
    I did that and it still gives me the "verify your username/password"
     
  23. hood420

    hood420 Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    371
    Likes Received:
    21
    My school uses gmail for their services. I couldn't get it to automatically retrieve email, so instead I had it forward it to my gmail account that was attached to the phone. Go to your school's gmail and go to Settings>Forward POP/IMAP and choose to "Forward a copy of incoming mail to [email address]"

    If you want to be able to send mail from your school account, theres another option to do that in Gmail. To do that, go to the gmail account that you forwarded your school email to and go to Settings>Accounts and Import and configure it under "send email from another address."

    Hopefully this helps, if your school uses gmail this should work to get it in the gmail on your phone.
     
  24. Howie

    Howie Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    1,412
    Likes Received:
    71
    my school uses Gmail as well and I just configured it like a normal gmail account using the gmail app instead of the other email apps... went just fine. I've also set it up to just forward to my personal gmail account and do that only now.
     
  25. bradb21

    bradb21 Active Member

    Joined:
    Jan 5, 2010
    Messages:
    27
    Likes Received:
    0
    Sounds like your school is using Google Apps for Education. I have a Google Apps Premier account and it's similar. First of all you should be able to set this up as a standard Gmail account and not use IMAP. If you do this you will also get contact and calendar sync, so I don't know why you would want to use IMAP. This is all dependent on what the administrators have allowed you to do. I know that in my premium account I can not disable my Android phone from talking to it, but I can disable pop3 and imap across the board on all my accounts.
     

Share This Page

Loading...