How can I get the phone dialer to STOP vibrating when I dial a number on the keypad?Support


Last Updated:

  1. Night Train

    Night Train Active Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    27
    Likes Received:
    0
    I do not want my phone to vibrate when dialing a phone number on the stock dialer. I've been looking for the right menu item that controls this unwanted (on my part) feature of my otherwise perfect Evo.

    Anybody know where to find the setting that turns off the phone dialer vibrations?
     

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    I've got both off, not sure which did it for me -

    Menu -> Settings ->Language&keyboard -> Touch Input -> Text Input -> unchecked both Sound feedback and Vibrate when typing

    Menu -> Settings -> Sound -> uncheck Haptic feedback

    Hope that helps!
     
  3. Night Train

    Night Train Active Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    27
    Likes Received:
    0
    Thanks for the feedback, but I already had those items unchecked.

    The only vibration I get is when I dial numbers on the phone keypad. All the other vibrations with all the other types of input are off. How can I make the phone dialer stop vibrating?
     
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    Doh!

    I guess mine does vibrate too - but it's _very_ slight in my case and with the Gesture Search calling I normally do for 9/10 of my calls, I just didn't notice.

    Anyone?
     
  5. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    tried everything I could find as well...can turn off the touch tones but not the feedback/vibration. weird
     
  6. shelbie

    shelbie New Member

    Joined:
    Sep 8, 2010
    Messages:
    1
    Likes Received:
    1
    Hi, just had my phone replaced, I have a tattoo, amd forgot about the vibrating thing, spent all day trying to sort it, I forgot what I did to get rid of it last time. I've just looked at the online manual and can tell you what to do as I have just sorted mine, no more vibrations when I type names or numbers. In the message section when you have the keyboard up there is a key in the bottom left that looks like a cog which is the settings to change keyboard type. In here you will find a catagory called text input. this is the magic location of the function that will stop it vibrating. Hope this helps
     
    EarlyMon likes this.
  7. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    We have a similar setting within the Evo, in a completely different location but it does not remove the vibration.
     
    EarlyMon likes this.
  8. dinkoh

    dinkoh Member

    Joined:
    Sep 26, 2010
    Messages:
    7
    Likes Received:
    0
    Odd, I still can't figure out how to stop the vibration feedback.
     
  9. stevcha

    stevcha Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    856
    Likes Received:
    274
    Hate to dig up an old thread but has anyone been able to find out how to shut off the vibration feedback on the number pad?
     
  10. akazabam

    akazabam Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    4,418
    Likes Received:
    1,387
    Mr. Ed and EarlyMon like this.

Share This Page

Loading...