How can I turn off notification sound for email?Support


Last Updated:

  1. UpOn2

    UpOn2 Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    10
    Likes Received:
    0
    Read all the instructions, searched this forum, can't seem to find anyway to eliminate the Notification sound for incoming e-mail. A real pain at night and I've only had this one night.

    Anyone figured out how to turn it off?
     

    Advertisement
  2. Rob_B

    Rob_B Member

    Joined:
    Mar 18, 2011
    Messages:
    20
    Likes Received:
    3
    open the email app, touch the "menu" key, touch "more", touch "settings" then scroll down to uncheck email notification.
     
    HTCThunderbolt likes this.
  3. UpOn2

    UpOn2 Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    10
    Likes Received:
    0
    Rob:

    Thank you. I knew there had to be a way besides just turning down the volume. In my case I'm using Yahoo Mail so I had to select Yahoo Mail, menu, options, General Settings and uncheck Notification Sounds....You pointed me in the right direction. Apprecitate it!
     
  4. DaveE

    DaveE New Member

    Joined:
    May 11, 2011
    Messages:
    2
    Likes Received:
    0
    I have done this but I still get a notification sound when the first new email comes in. Every email after that does not a make a sound. Is there some system notification that is doing this in spite of email settings?
     

Share This Page

Loading...