How can I un-sync Picasa & Facebook from photos?Support


  1. JulieannaD

    JulieannaD Member

    Hello :)

    Just got the Note II a couple days ago. I absolutely love it !

    One big problem though;

    When I'm pulling in photos to any application (foursquare, photo editing apps, etc.) it takes 4 to 5 minutes because it's loading ALL my photos from Facebook and Picasa ! I'm a photographer, so I have a LOT of photos in those sites !

    I have tried un syncing Facebook, didn't make a difference.

    I went to the Verizon store, the rep couldn't help me. He recommended posting here. Hope someone here has some good advice ? If I can't get this resolved I will probably return this phone. Pictures are my life ;)

    Thank you in advance for any help you can give me :)

    Also, is there a way to make a screen capture on this phone ?

    Advertisement
    ppfd likes this.
  2. JulieannaD

    JulieannaD Member

    I uninstalled and reinstalled Facebook and fixed half the issue :)

    But I can't uninstall Google/Picasa...
  3. ceva321

    ceva321 Well-Known Member

    Very Easy...the Picasa album is automatically created by Google...best way to get rid of it..is to :

    1. go in YOUR PC to the Picasa Web album
    2. select your Instant Upload album and under options delete album
    3. VOILA all your intant uploads are gone from your phone!!!




    :) Have a great day and enjoy your New Amazing Phone.....
  4. JulieannaD

    JulieannaD Member

    Thanks, but it isn't just loading the instant uploads album. I actually didn't enable that on this phone at all. It is loading all my albums in Picasa, including all the photos I've put on Google+. Which is in the hundreds...
  5. ceva321

    ceva321 Well-Known Member

    Google automatically uploads it Picasa.....CANCEL THE GOOGLE +ACCOUNT.......it will automatically upload regardless.....


    also, is it a big deal to have this web album? its free and your photos as secure on a cloud???
  6. JulieannaD

    JulieannaD Member

    Thank you for trying to help, but I don't know if you are understanding the issue here. My problem is not with photos going from my phone up to the internet. The problem is that my phone is pulling photos down from the internet onto my phone's gallery.

    I'm not going to cancel my Google+ account, I use it daily. They have a wonderful community of photographers over there ;) I host a monthly photo walk organized through Google+.

    I disabled instant upload because I already back my photos up onto 2 separate external hard-drives. So I don't need to have them additionally saved on Google+/Picasa. Also, I take superfluous amounts of photos, and delete many before uploading onto my hard drives. Instant upload will upload them all and then I have to go through and delete the unwanted photos again. Instant upload is a great service for people who aren't already making back ups, it's just not relevant for me ;)
  7. ceva321

    ceva321 Well-Known Member

    OK Gotcha...well I hope my suggestion helped you :)
  8. arvindtechie

    arvindtechie New Member

    Hello JulieannaD,
    I understand what you are talking about. I've cracked long hours on this too. But the fix is pretty simple.

    Its a two step process:
    1. Stop picasa / google photos from automatically syncing them to ur phone.
    2. Clear data from gallery so the synced photos are removed from ur phone.

    now let me explain with instructions on how this is done:
    For Step 1:
    Go to Settings, scroll down to the Accounts section and tap on Google.
    Under Accounts, you'll have ur gmail address listed, tap on that and boom u r taken to a section where you can select what in your google account needs to be synced with ur phone. I recommend unchecking both Sync Google Photos and Sync Picasa Web albums.

    (Now you have successfully stopped your google account syncing pictures with your phone)

    for Step 2:
    Go to Settings again, tap on Application manager.
    Scroll right to the ALL section. Scroll down to Gallery and tap on it.
    Click on Force Stop and say OK to the notification.
    Scroll down a little and tap on both Clear Data and Clear Cache.

    Exit these, go to your Gallery and Voila, your google pictures are now gone from your gallery :)
    (Note: Your google pictures are still safe on google servers :) )

    Hope I helped you and hopefully gonna help many others facing the same problem.

    Cheers
    Arvind
  9. ppfd

    ppfd Member

    Big thanks for the info!
  10. JulieannaD

    JulieannaD Member

    Arvindtechie, Thank you, thank you, thank you ! That is exactly the help the I needed :D I really appreciate your help :D You rock
  11. arvindtechie

    arvindtechie New Member

    You're welcome Julieanna, I am glad I could help :)
  12. liu2577

    liu2577 New Member

    These were great tips, but although it worked, it did for just a couple of minutes, I don't understand...

    It got re populated by Facebook photos again. My sync is disabled at Facebook and Google. Now I went back to settings and gallery is forced stop active, data is filling again and so is the cache, grrr

    so although it's disabled at still Facebook and Google, the sync is still, on somehow...

    anyone knows why this is happening and how I can fix it?
  13. jugglerbry

    jugglerbry Well-Known Member

    If you go to phone settings then under accounts, tap Facebook then yilou should then see contacts, gallery and something else.

    Tap gallery and make sure that 'none' is selected. That should keep your Facebook up to date but not the gallery.....
  14. Mosh

    Mosh Well-Known Member

    Going nuts here - my issue's the facebook one. It keeps repopulating my gallery with my facebook photos. I have...

    Force closed, cleared the data and emptied the cache on Gallery
    Ensured that under Sync / Facebook that Gallery is UNticked
    Via the Gallery app (just to check), Setting / (facebook account) "Sync is disabled"

    Yet every time I flush the cache/data, as soon as I go back into the gallery app I can see the folders and images re-downloading. ARGH.

Share This Page