How do disable spell check suggestionSupport


Last Updated:

  1. joboy

    joboy Well-Known Member This Topic's Starter

    Joined:
    Aug 14, 2010
    Messages:
    56
    Likes Received:
    0
    Using a Desire on Froyo, have an annoying problem that the spell checker preselect the suggested word everytime I type, I will concentrate on the text area while typing will not take note of the suggestion unless I am not sure about the spelling, so this design will only slow me down and make more mistake. I want the spell checker but I don't want the preselection of words, I tried everything it seems no way to turn it off. I also want to turn off the user dictionary so that wrong words will not pop up and selected, also seems no way to turn off, am I right ??
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    menu-settings-language and keyboard-text input-touch input
     
  3. joboy

    joboy Well-Known Member This Topic's Starter

    Joined:
    Aug 14, 2010
    Messages:
    56
    Likes Received:
    0
    How ? have you tried it ?
     
  4. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,302
    Prediction (untick)
     
  5. joboy

    joboy Well-Known Member This Topic's Starter

    Joined:
    Aug 14, 2010
    Messages:
    56
    Likes Received:
    0
    No use, I said I want the spell checker but I don't want the preselection of words, whenever the spell checker at work the suggested word will be selected and used if I press space, see what I mean ??
     
  6. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,302
    prediction doesn't turn off the spell checker, it stops it guessing what you're going to type.

    If you mean you dont want it to automatically select the word in green when you press space or enter punctuation, then no you cant do that. Its not outlook or word. You can't spell check the text retrospectively.

    If thats NOT what you mean, them Im afraid, no I have no idea what youre talking about. Screen shot would be nice.
     
  7. joboy

    joboy Well-Known Member This Topic's Starter

    Joined:
    Aug 14, 2010
    Messages:
    56
    Likes Received:
    0
    So I can't do that, understood, and the user dictionary can't be disable too ??
     
  8. Hulejman

    Hulejman New Member

    Joined:
    Sep 16, 2011
    Messages:
    2
    Likes Received:
    0
    Ok, I have Desire Z but the problem is similar. I unchecked prediction and spell checking, but the red line under the words is still there. This is very annoying because this is a sign that a spell checker is still working. When I realize that I have spell mistake I can not place my cursor in the middle of the word. Instead, the whole word is always selected :/

    Is there any possibility to turn this thing off??
     
  9. Flumme

    Flumme Well-Known Member

    Joined:
    Jun 29, 2011
    Messages:
    333
    Likes Received:
    88
    is this using the stock keyboard, or are you using something else? Writing documents, or mails/texts?

    I use Swiftkey X, and have the option to set space bar to always insert a blank space.
     

Share This Page

Loading...