How do I change my Google Talk settings?


  1. nofear

    nofear Well-Known Member

    I recently changed my email address from Googlemail.com to Gmail.com now I cannot sign into Google talk because my googlemail is not recognised. Does someone know how to change it?

    Advertisement
  2. Casual Pete

    Casual Pete Well-Known Member

    You have to do a factory reset unfortunately.
  3. nofear

    nofear Well-Known Member

    No way? So I am stuck.....Thats pretty ridiculous. I cannot believe that this is something they didn't consider when developing the software.

    Thanks anyway though.
  4. Casual Pete

    Casual Pete Well-Known Member


    Yes I know it's absurd,apparently Google are working on a fix but who knows when that will be.I'm still holding out for the fix though,don't even want to think about re-organising my whole phone again.:mad:
  5. nofear

    nofear Well-Known Member

    Ahhhhhhhh this just gets worse, now my market place stalls on 'staring download'
  6. TonyHTC

    TonyHTC Active Member

    I get the same problem, should I wait for the fix or spend a whole day resetting my phone up?!!

    Has anyone solved the Google Talk problem yet. My market is stalled :(
  7. nx1977

    nx1977 Well-Known Member

    Change back to googlemail or factory reset are the only options
  8. rigsby

    rigsby Member

    had the same problem and thought it was ruining the experience of android on my new htc desire.

    i bit the bullet and did a factory reset, turned out it was pretty straight forward and everything was back and synched within 10 mins, minus the apps of course and the homescreen customizations.

    i go into a bit more detail on this thread

    http://androidforums.com/htc-desire/93680-googlemail-warning-uk-users.html
  9. coolbareeze

    coolbareeze New Member

    I am using the HTC desire from the last one month and found only the solution to reset to factory settings. If you go to settings and then accounts and sync you will find the google talk settings there. if you try to change it you will get the message to reset it on factory settings no other solution.

    Ahmed

Share This Page