How do I disable automatic launch at startup???


Last Updated:

  1. bloodriotzero

    bloodriotzero Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    25
    Likes Received:
    1
    Hello all. Firstly let me welcome myself to the community. I've been lurking for a few weeks here and this is my first time participating. I've got a question about applications automatically launching when I restart my HTC Hero. Basically, how do I get them to stop?

    Specifically I have my IM application launching and automatically signing me into AIM/MSN/Yahoo. I've gone to the settings for all 3 IM clients and there is nothing to deselect regarding 'launch application upon startup' or anything of that nature. Is anyone else having this issue? How do I fix this?

    Any help would be appreciated. Thanks!
     

    Advertisement
  2. romeosidvicious

    romeosidvicious Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    270
    Likes Received:
    58
    The short answer is that you can't without rooting. You could change you IM program to not log you in when it starts. Or find one that doesn't start on boot.
     
  3. jimdroid

    jimdroid Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    I assume you are talking about the stock IM client. Go to each account you have configured and deselect "Sign me in automatically," and you shouldn't see anything happen on reboot. IM will still autolaunch, there is, as the previous poster noted, nothing you can do about that without rooting.
     
  4. bloodriotzero

    bloodriotzero Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    25
    Likes Received:
    1
    Sorry guys maybe I'm just stupid. I can NOT find "Sign me in automatically" under settings for either IM provider (AOL, Yahoo, MSN). I've tried looking for such an option numerous times before and still no luck. Am I looking in the wrong location???
     
  5. bloodriotzero

    bloodriotzero Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    25
    Likes Received:
    1
    YES I think I finally figured it out.

    I went to Manage Applications under general Settings (not IM settings) and cleared all data.
     

Share This Page

Loading...