how do i disable call waiting?


  1. Swavek

    Swavek Member

    I have looked through all the settings that I could find and I have not been able to find the setting to disable call waiting. Does anyone know how to do that? Is it even possible?
    I personally prefer to have call waiting off. I do not want incoming calls bothering me if I'm already on the phone.

    -swavek

    Advertisement
    :
  2. Jon Nale

    Jon Nale Well-Known Member

    I have this same question as well.

    I am applying for jobs, and it is so annoying when I am on a phone interview, and right in the middle of an answer to a question, a friend calls me. From talking to other people, I know that when the phone "beeps" (for the other call), it cuts out your mic for a second.

    I would just like to disable call waiting for my interviews.
  3. rogue_slc_vzw_rep

    rogue_slc_vzw_rep Well-Known Member

    Call a rep. Its a feature of your calling plan they would remove in the system
  4. Jon Nale

    Jon Nale Well-Known Member

    Yeah, but this is annoying (at least in my case). I only want call waiting off when I am doing a phone interview. I was hoping there was another way to do it so I could turn it off for 30 min, then turn it back on.

    I rather deal with putting up with people calling during my interview than having to call Verizon, cancel call waiting, do my interview, then call back and put it back on my plan.
  5. Magic Monkey

    Magic Monkey Member

    Do it the same way you'd do on your home phone.

    dial *70 + the 10-digit number you are calling + SEND
  6. Jon Nale

    Jon Nale Well-Known Member

    Nice!

    This is what I was looking for. (I didn't even know you can do this for home phones)

    To enable it, do you just do the same procedure again?
  7. Magic Monkey

    Magic Monkey Member


    No. It should only disable it for the current call.
Loading...

Share This Page