How do I disable the internet access to my Samsung Galaxy s2?Support


  1. Tamborinegirl

    Tamborinegirl Member

    Can anyone advise me how to disable the internet access to my Samsung Galaxy s2. I need to use my phone and some applications, but only occasionally do I need internet access. Is there any way that I can program my phone to do this? I know I can use the Flight Mode, but this disables the phone as well, which is not what I want.
    Also can anyone advise me whether the FM radio is via the internet or through radio waves and aerial?
    I live in Australia, so don't know if that will have any bearing on the matter.

    Advertisement
    :
  2. Shotgun84

    Shotgun84 Well-Known Member

    If you hold the power button down for a few seconds a menu will appear which lets you toggle mobile data on and off. The radio will work fine without internet access.
    Tamborinegirl likes this.
  3. Russell Ng

    Russell Ng Well-Known Member

    FM radio is via airwaves. Your aerial is the headphones that came with the phone. You need that to be connected to use the FM radio.
    Tamborinegirl likes this.
  4. sntaylor

    sntaylor Well-Known Member Contributor

    If you have updated to ics, you will be able to restrict background data more efficiently unless wifi is connected :)
  5. Tamborinegirl

    Tamborinegirl Member

    That's a relief; thanks.
  6. Tamborinegirl

    Tamborinegirl Member

    I think I must have updated to ICS, although I didn't know I had! I suddenly discovered that there was a Data Network Mode in the Device Options that I hadn't seen before. Is there any way that I could check if I have updated to ICS? I understand there is a new update "jellybean" on the horizon, so I guess I ought to know how to update to that.
  7. Shotgun84

    Shotgun84 Well-Known Member

    If you go to settings, about phone and post what it says under build number I'll be able to tell you if you are on ics or still on gingerbread.
  8. sijoysanjeev

    sijoysanjeev New Member

    thank u... it worked fr me also
Loading...

Share This Page