How do I eliminate the Picasa albums syncSupport


Last Updated:

  1. RichKessler

    RichKessler Member This Topic's Starter

    Joined:
    Aug 2, 2011
    Messages:
    16
    Likes Received:
    0
    I just got my 32gb Nexus 7 and the 'Gallery' is driving me insane. I've signed out of my g+ account and the photos are still sitting in my 'Gallery.' I don't want these to show up, basically ever, so how do I make this not happen?

    I don't see an option in my account settings to turn off Google Photos sync like I see on my Evo 3D. So, help!!! :)
     

    Advertisement
  2. perfectstranger

    perfectstranger Well-Known Member

    Joined:
    Oct 5, 2010
    Messages:
    102
    Likes Received:
    13
    Settings>Accounts, select Google>Select your account>Turn off Google Photos sync

    Then Settings>Apps>All>Gallery and clear data.

    This worked for me.
     
    DonB likes this.
  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,268
    Likes Received:
    7,838
    ^^ Exactly as Perfectstranger mention and you will be good to go
     
  4. RichKessler

    RichKessler Member This Topic's Starter

    Joined:
    Aug 2, 2011
    Messages:
    16
    Likes Received:
    0
    Thanks, got the gallery cleared.

    My sync is not working for some reason. Whenever I do the Settings>Accounts, select Google>Select your account> it shows 'Sync is OFF' and I don't see anything to turn it on like I see on my phone. Weird.

    Thanks, guys.
     
  5. Pappy35

    Pappy35 Well-Known Member

    Joined:
    Sep 27, 2012
    Messages:
    229
    Likes Received:
    15
    Anyone know what the Sync Internet does? It always shows 'Failed'.
     
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,609
    Likes Received:
    21,468
    Doesn't it do your chrome bookmarks and sync the pages you have open on chrome on your PC? Do you use chrome on the PC? If no, maybe that's why it shows as failed?
     
  7. jhsrennie

    jhsrennie Well-Known Member

    Joined:
    Jul 31, 2012
    Messages:
    310
    Likes Received:
    65
    Is the master sync enabled? I'm not sure where this is in the settings, but on the power bar widget it's the second from the right.
     
  8. Groid

    Groid Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    358
    Likes Received:
    88
    You must have sync enabled to individually choose which items sync and which don't. If sync is not enabled, you can only choose to sync now. I also had to use a widget for sync on/off because I couldn't find it in settings either. Where the heck is it in settings? I've chosen which items I want to sync, but I leave sync off and sync when desired.
     

Share This Page

Loading...