How do I Fix "Call from XXXX" ringtone??Support


Last Updated:

  1. Nesiop

    Nesiop Member This Topic's Starter

    Joined:
    Jan 27, 2010
    Messages:
    11
    Likes Received:
    0
    Ok. I did one of the updates to 2.1 on my moment back when it was first leaked, and did the change to CE10 or whatever it was, then I just did the other day a custom makeshift one from the pick and choose list from Joey. Both of these 2.1 updates land me in this issue.

    I can not find a setting to change it, and I thought it might have been from the Dialer One application but it isn't.

    Whenever I choose a ringtone whether from Android, Music, or Zedge, no matter what it is. My ringtone when I get a call is always an audible call from John Doe. Or if the number isn't in my phone book it would say call from ###-###-####.

    I have tried multiple ringtones and I still run into this. It never happened on the original 1.5. Is there a setting I need to change?
     

    Advertisement
  2. kzoo

    kzoo Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    77
    Likes Received:
    8
    Menu/Settings/text to speech. Turn off Speak incoming caller id
     
    Misty3 and latinmaxima like this.
  3. Nesiop

    Nesiop Member This Topic's Starter

    Joined:
    Jan 27, 2010
    Messages:
    11
    Likes Received:
    0
    Thanks!
     
  4. sergio.a.canales74

    sergio.a.canales74 New Member

    Joined:
    Jun 24, 2010
    Messages:
    2
    Likes Received:
    0
    hey guys how do i get my phone to stop talking every time i go into settings im about to pull my hair out trying to turn it off
     

Share This Page

Loading...