1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

How do I forget a wireless network?Tips


Last Updated:

  1. skittlesV1

    skittlesV1 Well-Known Member This Topic's Starter

    Joined:
    Jul 2, 2010
    Messages:
    122
    Likes Received:
    4
    Theres a uncured network outside my house and whenever I leave for a while and come back my evo automatically connects to it even though I always click it and press forget than manually connect to mine again but whenever I leave and come back I have to do it all over again. What can I do to avoid this.
     

    Advertisement
  2. ScorpDX

    ScorpDX Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    1,642
    Likes Received:
    375
    Long press on the ones that's connecting and hit "forget"
     
  3. skittlesV1

    skittlesV1 Well-Known Member This Topic's Starter

    Joined:
    Jul 2, 2010
    Messages:
    122
    Likes Received:
    4
    but even after I do this, leave and come back it automatically connects to it again.
     
  4. ScorpDX

    ScorpDX Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    1,642
    Likes Received:
    375
    I don't know then. I've never had it auto-connect to one that's not Remembered.
     
  5. skittlesV1

    skittlesV1 Well-Known Member This Topic's Starter

    Joined:
    Jul 2, 2010
    Messages:
    122
    Likes Received:
    4
    I dont know but this is getting to be a problem
     
  6. TambourineMan

    TambourineMan Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    212
    Likes Received:
    9
    I have a similar problem and would like to know the answer to this also. also, if there is just one network, the option to forget it does not come up.
     
  7. teknagen

    teknagen Well-Known Member

    Joined:
    Jul 9, 2010
    Messages:
    97
    Likes Received:
    13
    same problem too i do not want to connect to my neighbors network
     
  8. skittlesV1

    skittlesV1 Well-Known Member This Topic's Starter

    Joined:
    Jul 2, 2010
    Messages:
    122
    Likes Received:
    4
    maybe there is no fix to this then if everyone has this problem
     
  9. Rigmaster

    Rigmaster Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    1,584
    Likes Received:
    220
    If it's your own network, clear all network connections. Reconnect. When it asks about remembering your's click Yes. That should stop others from even appearing if your own network is on autoconnect.

    I have 3 neighbors with wifi connections that my Evo doesn't even ever show. I see them live on my iPodTouch2G every time but never on my Evo.

    It could be that when you get within range of your own device (also in range of neighbors), it's showing them because yours isn't already auto-connecting.

    The open network icon might indicate that it's detecting the other network first and attempting connection there so even though you get back to your home network those networks are still available.
     

Share This Page

Loading...