How do I get rid of the volume delay on my incomming calls?


Last Updated:

  1. djhaf

    djhaf New Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    3
    Likes Received:
    0
    This is annoying the crapp out of me!

    When I receive an incoming call, my phone rings at low volume (custom mp3 ring tone) for about 2 to 3 seconds and THEN starts ringing on high volume.

    Is there any way to disable this dumb feature? Thanks!
     

    Advertisement
  2. jmreed97

    jmreed97 Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    219
    Likes Received:
    5
    Good question... It bugs me... I don't know though... :(
     
  3. NOSintake

    NOSintake Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    114
    Likes Received:
    4
    I'd like to know this too. I figured it was something I was doing, seeing as how every time my phone rang, I was doing something on it (I can't put this thing down yet...haha).
     
  4. jmreed97

    jmreed97 Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    219
    Likes Received:
    5
    Then I'm guessing you also have complaints about the battery life. :)
     
  5. djhaf

    djhaf New Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    3
    Likes Received:
    0
    I wonder if there's a way to disable this little function with an app or through the phone itself. I've looked in every setting I can find and I don't see anything in regards to the volume delay on incoming calls. =\
     
  6. ~Reaper~

    ~Reaper~ Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    170
    Likes Received:
    13
    seems like we are all lookin for a solution to this one
     
  7. NOSintake

    NOSintake Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    114
    Likes Received:
    4
    Haha, yes, this thing kills the battery. I thought the screen was suppose to be more efficient than all the other screens on the market. I just found out that I should turn my brightness down (duh...why didnt I think of that), and I installed SetCPU and JuiceDefender. We'll see how it fairs after a few days.
     
  8. djhaf

    djhaf New Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    3
    Likes Received:
    0
    anyone figure this thing out yet?
     
  9. artvandalay22222

    artvandalay22222 Well-Known Member

    Joined:
    Jul 5, 2010
    Messages:
    268
    Likes Received:
    26
    Its a samsung phone thing. My wife has the samsung impression pos and it does it too. No way to stop it. I miss calls sometimes because I dont hear it till its too late. It should be an option, hell I had phones 5 years ago that allowed you to turn it on or off.
     
  10. HX_Guy

    HX_Guy Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    60
    Likes Received:
    1
    The last Samsung phone I had was a t809, back in 2006, and it did the exact same thing. No way to disable it.
     
  11. artvandalay22222

    artvandalay22222 Well-Known Member

    Joined:
    Jul 5, 2010
    Messages:
    268
    Likes Received:
    26
    You would think they would do some research before adding an option. obviously more people would prefer it off. Or better yet give us the option to enable it if we so choose.
     
  12. SamsungVibrant

    SamsungVibrant Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    1,613
    Likes Received:
    165
    I own The Samsung Galaxy S Vibrant on T-mobile, and it does the same thing, other vibrant owners are complaining about it too. I guess its just how the phone is.
     

Share This Page

Loading...