How do I permanently turn off a2dp?Support


Last Updated:

  1. A.Nonymous

    A.Nonymous Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    I can't figure out how to turn off a2dp. In my car, the DInc is plugged into an FM transmitter and paired with my BT headset. The problem is the audio I'm playing comes through my headset instead of the car stereo. No problem says I. I go into the bluetooth settings for my particular headset while it's paired and uncheck the box that tells it to play audio through my headset. Problem is solved. Wrong. The setting doesn't stick.

    The next time I got in my car and paired my headset, it started playing through the headset. This time I dug through the menus and made doubly sure that I had ticked the box. I backed all the way out to the home screen and the setting seemed to have stuck. Then I went all the way back into the menu and the settings again. The setting was still there and seemed to have stuck. Wrong. Turned the headset off and turned it back on again. Same thing. A2dp turned back on. How can I permanently disable this? I'm using a BlueAnt T1 if that makes any difference.
     

    Advertisement
  2. A.Nonymous

    A.Nonymous Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    I hate to top my own post. I take it no one knows how to permanently turn off a2dp or knows of an app/script that will toggle it?
     
  3. beldorian

    beldorian Active Member

    Joined:
    Dec 17, 2009
    Messages:
    36
    Likes Received:
    8
    I would really like to know how to do this on an Epic 4g, as well. Since the Froyo update, when I receive an incomming call, the bluetooth signal starts to chop, and I think it has something to do with the transmission protocols being juggled.
     
  4. Zoli1972

    Zoli1972 New Member

    Joined:
    May 19, 2011
    Messages:
    2
    Likes Received:
    0
    Hi + happy new year! Well, it's working on Gingerbread. It could also be an issue with your player app installed on your phone. Many apps have options that override prevoiuosly set bluetooth settings, so maybe your app is messing up with your headset. You should check, if there is a setting in that player app. I recommend you to uncheck all bluetooth regarding settings in players, to be sure, they're not messing up your bluetooth settings. Regards -Zoli
     

Share This Page

Loading...