How do I re-activate S-voice?Support


Last Updated:

  1. Lanky

    Lanky Well-Known Member Contributor

    I deactivated the S-voice command by eliminating the double-click of the home sceeen button, but now I would like to have that feature back. Anyone know how I can do that? I cannot find S-voice anywhere in my S4 now.

    Advertisement
  2. dynomot

    dynomot Well-Known Member

    It should be in your app drawer, but if it is not there I'm stumped. I can dig out the .apk as a flashable .zip, but you would need to be rooted to (re)install it.
  3. Lanky

    Lanky Well-Known Member Contributor

    There is a voice search app, but not an s-voice app. Are they the same thing?
  4. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Are you sure you didn't hide it from your app drawer?
  5. dynomot

    dynomot Well-Known Member

    Nope, Voice search is Google voice search. I'm digging around now for you to re install I know i have the .zip on my phone, but that's no good if your not rooted.

    Anyway here is the .zip:

    https://dl.dropboxusercontent.com/u/51770895/S-Voice.zip

    Give it a while and it'll be there, uploading ATM.
  6. Lanky

    Lanky Well-Known Member Contributor

    Not sure if I did or not. How do you hide and unhide an app?
  7. Kelmar

    Kelmar Done by choice VIP Member

    When you open your app drawer, hit Menu>Show Hidden Apps

    If it's listed on the list that opens, it was hidden and you need to put a checkmark in the box and hit save to bring it back to your regular app drawer.
    Rxpert83 likes this.
  8. Lanky

    Lanky Well-Known Member Contributor

    Okay. I checked, but I do not have any hidden apps. I double and triple checked my app drawer to see if S-voice was in it, but it is just not there. My phone is not rooted, so I know I didn't mess with any settings that could have deleted it. The only thing I did was when I double clicked my home button, I unchecked the box to disable the double-click feature of S-voice.
  9. Kelmar

    Kelmar Done by choice VIP Member

    From the home screen, check Menu/Settings/More.../Application Manager.

    Swipe to the right to the one that says all.

    Scroll to the very bottom to see if you disabled it.
    Rxpert83 likes this.
  10. Lanky

    Lanky Well-Known Member Contributor

    Thank you. I was looking alphabetically and didn't see it in the S's. But when I scrolled all the way down, it was there (with one other disabled app).
    I don't remember disabling it or the other app, but I let someone else play with my phone for a bit, and I think they disabled them.
  11. beowulf7

    beowulf7 Well-Known Member

Share This Page