How do I remove a paired bluetooth deviceSupport

Last Updated:

  1. dfisher52

    dfisher52 Member

    Does anyone know how to remove an old bluetooth headset from the list of paired devices in the MoPho? I have a new headset, and someone else is now using the old one.

    Any help is appreciated.



  2. KOLIO

    KOLIO Gruß vom Krampus Guide

    I don't own a BLUETOOTH device (I know,I know,getting one soon),but,try this if you're having no success removing the old device:

    Go to MENU>MANAGE APPS> & click on "ALL" @ the top of the page.

    Scroll down to the 'BLUETOOTH SHARE' app,click on it,then click the CLEAR DATA button.

    Be aware that doing this will more than likely wipe all of your other BLUETOOTH data out as well,& you'll have to re-pair your new device to the phone.
  3. dfisher52

    dfisher52 Member

    Thanks Kolio.

    Unfortunately, I do have several other bluetooth devices paired to the phone and I don't really want to redo them all. I would hope there is an easier way, but I cannot find it.

  4. floorguy

    floorguy Well-Known Member

    I think you just go into your BT settings.....turn it on, and LONG PRESS the device, and select unpair....

    I think after a bit of time it drops it off...

    I think
    KOLIO and dfisher52 like this.
  5. drexappeal

    drexappeal Well-Known Member

    Yup. This is correct. Just checked it to make sure.
  6. dfisher52

    dfisher52 Member

    Thank-you! That worked to unpair the old headset. I assume it will now automatically drop off the list eventually.

    Thanks again,
  7. KOLIO

    KOLIO Gruß vom Krampus Guide

    +1 When in doubt, the 'LONG PRESS' solution works for many functions on all ANDROID devices.
  8. floorguy

    floorguy Well-Known Member

    yay me.....:D:D:D:D:D:D:D

    I got one right lol
    drexappeal likes this.
  9. drexappeal

    drexappeal Well-Known Member

    LOL...Don't doubt. Better to be definitive about your answer and then apologize least, that's what they always say in business, which has never quite worked for me.

Share This Page