How Do I Shut Off Text Message Sent Notification?


  1. JLevin

    JLevin Well-Known Member

    The title says it all... I never had this happen with 1.5 but now when I send a text I get a pop up in my notification window. Anyone know how to disable this?

    Advertisement
  2. mhrebin

    mhrebin Well-Known Member

    go into messages/settings and you should see a sent notification checkbox down at the bottom, uncheck that.

    that should do it
  3. JLevin

    JLevin Well-Known Member

    Thanks, fixed it!
  4. mhrebin

    mhrebin Well-Known Member

    sure thing. Im not sure why anyone would want a notification when they send a text.lol but im sure there is someone out there who finds it helpful.
  5. trixie79

    trixie79 New Member

    I can't find the option to shut off the sent message notification with this program.:confused:

Share This Page