Support How do I stop the "duck murders" while on a call?

Discussion in 'Android Devices' started by mattwill, Aug 4, 2010.

  1. mattwill

    mattwill Well-Known Member
    16

    May 6, 2010
    74
    7
    16
    How do i turn off the vibration notification while I am on a call? If I am on a phone call, and I get a text or email, the phone vibrates. I want this feature of course while I am NOT on a call, but while on a call people on the other end of the call have described it as a duck being murdered. I have tested it myself and cant disagree with them.

    It is so annoying and loud. Quite frankly on a work call it is unprofessional.
     

    Advertisement
    Steel36 and CriticalMass like this.
  2. lg4420

    lg4420 Well-Known Member
    16

    May 14, 2010
    50
    1
    16
    Austin, TX
    edit your notifications in whichever messaging/email app you are using under settings
     
  3. jratzo

    jratzo Well-Known Member
    16

    Apr 8, 2010
    81
    9
    16
    Tasker could do this for you, you would set the context of when on call turn off notification vibrate and then when off call turn it back on. Of course the program is 6 bucs but it can do soooo much and is awesome
     
  4. TheGoatLantern

    TheGoatLantern Well-Known Member
    163

    Mar 9, 2010
    1,910
    471
    163
    Where it's hot
    LOL duck murders!!!!!...... ....... ...... how do they know what a duck being murdered sounds like? And I would also like to know how to change this...
     
  5. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    My friends say it sounds like a duck, too :p

    In ChompSMS, you can turn off vibrates during calls. Idk about e-mails though.
     
    DataSchmuck likes this.
  6. mattwill

    mattwill Well-Known Member
    16

    May 6, 2010
    74
    7
    16
    But then it turns it off permanently. I want to still be notified when i am not on a call. Specifically SMS.
     
  7. euph_22

    euph_22 Well-Known Member
    213

    Feb 24, 2010
    2,634
    595
    213
    Grad Student (Applied/Computational Math)
    Milwaukee, WI
    Somebody has to murder my peking duck...
     
  8. lg4420

    lg4420 Well-Known Member
    16

    May 14, 2010
    50
    1
    16
    Austin, TX

    w/handcent you can turn off the notifications while on a call
     
  9. shred1

    shred1 Well-Known Member
    48

    Jul 4, 2010
    138
    18
    48
    I have killed a few ducks in my day and most went very quietly:eek:.
     
  10. Stupifier

    Stupifier Well-Known Member
    43

    Apr 9, 2010
    393
    46
    43
    Handcent does exactly what you want in its options (obviously this is only for sms though)
     
  11. sal_shawn

    sal_shawn Well-Known Member
    16

    Jun 20, 2010
    53
    4
    16
    hahaha.....
     
  12. CriticalMass

    CriticalMass Well-Known Member
    38

    Jun 5, 2010
    197
    14
    38

    Ahh the Ole Double D issue. Duck Death blows. hehehe.
     
  13. unclemetz

    unclemetz Member
    15

    Mar 29, 2010
    19
    0
    15
    I am still struggling with this. EasyProfiles (EasyProfiles (Trial) - Android) has a setting that disables vibrate during calls, which got me really excited, but it doesn't seem to work.

    I tried Tasker a few weeks ago, but had trouble finding a way to specify the condition "on a call". My trial for Tasker is expired, but I'd be willing to pay 6 bones if I knew for sure it would resolve my issue.
     
  14. theslik1

    theslik1 Well-Known Member
    26

    Apr 23, 2010
    46
    3
    26
    Male
    SC
    I bought Tasker, and I think you can do this with the "Phone Off Hook" context and then set an action "Vibrate on Notify" to off. You could post this in the Tasker thread and see if anyone has tried something similar.

    Not to hijack, but Tasker is a no-brainer at $6 (cheaper if you buy direct). :)
     
  15. unclemetz

    unclemetz Member
    15

    Mar 29, 2010
    19
    0
    15
    Thanks theslik1. I reinstalled Tasker and got it to disable vibrate while "Phone Off Hook"...which is great. But now it won't re-enable the vibrate for emails. I don't want to hijack this thread either, so I'll post this question over in the Tasker thread (though if anyone here cares to answer, I won't object :) ).
     
  16. theslik1

    theslik1 Well-Known Member
    26

    Apr 23, 2010
    46
    3
    26
    Male
    SC
    Try setting an exit task "Vibrate on Notify" back to on and see if that gets it.
     

Share This Page

Loading...