How do I sync my phone and computer?Support


Last Updated:

  1. kengie22

    kengie22 New Member

    I recently bought a samsung acclaim and I am having problems syncing my phone and laptop together. When i plug my phone to my laptop all it does is charge it. How do I get my computer to recongize my phone? Please help because there are pics that I want to put on my computer that are on my phone. Thanks in advance

    Advertisement
  2. ali79shine

    ali79shine Active Member

    I haven't synced my phone, but you could just email the pics to yourself? Easy fix for now.
  3. JimboMidge

    JimboMidge Member

    Lots of things in your phone are automatically synced to your Google account, such as your contacts and calender.

    However, if you're looking to take pictures off of your phone or add mp3s to it, all you have to do is plug your Acclaim into the computer via USB, hold your finger down on your notification bar and drag it down. Then you'll see USB connected. Touch that and a message will pop up asking if you want to Mount or Don't Mount your phone. Press Mount and you're syced up!!!!

    Your phone appears as a removable drive in your computer. Now you can drag and drop things on and off. Just remember to drag the Notification Bar down and touch Turn Off USB Storage before you unplug your phone.
    snakeeyes40 likes this.
  4. kengie22

    kengie22 New Member

    where is the notification bar? when i plug my phone up it doen't even show that it is a removeable disk. please help
  5. mIQ Live

    mIQ Live Well-Known Member

    You should look into possibly getting an application to backup your data... There are plenty of free sync/backup apps in the Android Market, and that way you don't need to mess with a USB cord anymore, easy to get phone to and off of your phone. Hope that helps!
  6. JimboMidge

    JimboMidge Member

    Kengie, the notification bar is the white bar on top of your phone's screen that shows you your battery life, signal strength, etc. You can drag it down to view new messages, marketplace updates, and mount/unmount your phone from your computer.

    Hope that answered your question!
  7. MR.SMITH

    MR.SMITH Member

    Mine doesnt connect either.. Not sure but it has to do with my computer because it works on tht 2 laptops we have.
  8. cjpederson

    cjpederson Active Member

    Go to Settings > Applications > Development and check USB debugging. With this checked, you should get the "USB Connected" alert in your notification bar when you connect to your computer. Go to the notifications and select "USB connected - Select to copy files to/from your computer.", then "Mount". It will show up as a removable device on your computer.
    kylelastname and ccclark like this.
  9. joe.russell

    joe.russell Member

    do you think it's any different for a mac? i get a notification saying 'usb debugging connected', but there is no option to mount the disc. trying to get some itunes playlists synced...
  10. joe.russell

    joe.russell Member

    disregard, my sd card wasn't in all the way i guess....
  11. MR.SMITH

    MR.SMITH Member

    USB debugging didnt work either.. Phone works fine on both laptops.. Gotta be something with my computer.
  12. Chellebelle

    Chellebelle New Member

    My "USB Connected" does not show up on my notification bar either. It is checked on the Applications page. please help. i, too, have pictures i want to download. Thanks
  13. jrusch

    jrusch Member

    I can connect my Acclaim to my MacBook Pro by turning on USB debugging on the phone and then selecting the option to mount the card. When I do this the SD card shows up on my Mac desktop. So it does work...
  14. grant150

    grant150 New Member

    At first my acclaim world dock pefictly with wimdows 7 then I did a tether it worked for like 5 seconds and then it just stoped and know when I go to dock my phone my computer says that USB dvice not recognised can any one help I need be able to dock my phone
  15. rasmith3530

    rasmith3530 Well-Known Member

    If all else fails, I would recommend performing a Factory Data Rest on your phone. That is found in Settings > Privacy > Factory Data Reset.

    You should not need to set USB debugging mode on your device in order to have the MicroSD recognized as a storage device.

    When the phone is connected to my PC (either in Windows or Linux - I don't own a Mac), a standard USB icon (looks like a three-fingered fork) appears on my Notification Toolbar at the top of the screen. I then drag down the Notification Toolbar (like a window shade) and tap the USB icon. A message pops up asking if I want to 'mount' (a *NIX term for connect) my device as a storage medium. I tell it to Mount and it then appears as a drive on my computer. In Windows, it will appear as a drive letter under Removable Devices. In Ubuntu Linux, the distro I use, it appears as a drive on my desktop, showing the memory card's capacity (in my case 16 GB Media). Mac users, YMMV. In both Windows and in Linux, if you want your device to perform correctly, you must also 'unmount the drive when you are going to disconnect it. In Windows, this is done by either opening the Safely Remove Hardware applet in the Windows Task Tray, or by right-clicking the device in My Computer (just computer on Win Vista and 7) and unmounting it there. In Ubuntu, right-click the device icon and select Unmount Volume.
    shazlog and kylelastname like this.
  16. rasmith3530

    rasmith3530 Well-Known Member

    If all else fails, I would recommend performing a Factory Data Rest on your phone. That is found in Settings > Privacy > Factory Data Reset.

    You should not need to set USB debugging mode on your device in order to have the MicroSD recognized as a storage device.

    When the phone is connected to my PC (either in Windows or Linux - I don't own a Mac), a standard USB icon (looks like a three-fingered fork) appears on my Notification Toolbar at the top of the screen. I then drag down the Notification Toolbar (like a window shade) and tap the USB icon. A message pops up asking if I want to 'mount' (a *NIX term for connect) my device as a storage medium. I tell it to Mount and it then appears as a drive on my computer. In Windows, it will appear as a drive letter under Removable Devices. In Ubuntu Linux, the distro I use, it appears as a drive on my desktop, showing the memory card's capacity (in my case 16 GB Media). Mac users, YMMV. In both Windows and in Linux, if you want your device to perform correctly, you must also 'unmount the drive when you are going to disconnect it. In Windows, this is done by either opening the Safely Remove Hardware applet in the Windows Task Tray, or by right-clicking the device in My Computer (just computer on Win Vista and 7) and unmounting it there. In Ubuntu, right-click the device icon and select Unmount Volume.
  17. Pistol P

    Pistol P New Member

    I have tried everything I found on android foruns:
    -Restart the phone after dismounting sd card;
    -installing sd switch app;
    -enabling usb debug;
    Nothing has worked so far.
    I connect my kaiser with eclair 2.1 with my laptop and the usb icon appears on my phone. I tap usb connect, and the choose to mount the sd card, but after that nothing happens. The usb tray icon does not change, and the sd card does not appear as an removable disk on the computer.
    Any ideas?
  18. Brick

    Brick New Member

    I'm new to the droid scene so I'm not too up on the lingo, but I had a similar problem with my Acclaim where the SD card wouldn't show up on my PC. My OS is Windows 7 64 bit. My carrier is USCellular.

    After running through all the help offered here to others and nothing working, I finally turned my phone off and on again while connected USB. As the phone was booting up, my PC picked up on the drivers and all is well now.

    I'm at a loss as to USB debugging. Some say turn it off, some say turn it on. For me, I have to have it enabled. I hope this helps. :)
  19. mistah clutch

    mistah clutch Member

    my phone was syncing fine, but today when i plugged it into my computer, it just charges. doesn't show a usb icon in the notification bar or anything. i rebooted pc and my phone. i turned usb debugging on and off and on again. nothing is working. :(

    really starting to hate this phone...

    ****EDIT****
    OMG, i was using my wife's LG micro usb cable, when i used my samsung micro usb cable it worked fine. sigh

    phone still gets on my nerves. gps sucks and can NEVER find me. lol
  20. courtnee31396

    courtnee31396 New Member

    Im trying to send mp3 files to my phone and ive tried everything, but when i plug it into the computer it only says its charging..

    i need help !!
  21. S.Arnold

    S.Arnold New Member

    but what if you do that and it still doesn't show up in the computer??
  22. TwystedDoll

    TwystedDoll New Member

    I absolutely HATE my samsung Acclaim, I have had issues with it from day one. It has NEVER let me sync with my computer, it's always having issues, I have tried everything that tech support thorugh us cellular has said to do and Have had 3 different phones. Uh it's very frustrating.
  23. rasmith3530

    rasmith3530 Well-Known Member

    Same exact problem with three phones? I can't tell you how many of these I've walked people through setting up with their computer, including two of my own (my original personal Acclaim and a company issued one). If you didn't have success with any of three different phones, you may want to look at something other than the phone as being the cause of the problem. Oh yes, I also connect mine flawlessly with my Ubuntu Linux desktop in addition to XP, Vista and Win 7.

    Good luck TwystedDoll!
  24. carlotimus

    carlotimus New Member

    Check out synx - Synx

    It's amazing, if i say so myself
  25. Airudite

    Airudite New Member

    I do all in paragraph 1. It says "connect", not "mount". And it says I am connected. But, no icon appears in My Computer/My Docs. Tried Win 7 and XP comps. Nothing.

    Any help? P.S. I installed MobileGo, and found it unreliable. Currently it doesn't connect at all. And now they want you to pay for non-performance!

Share This Page