1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

How do I turn off 3G?Support


Last Updated:

  1. fairhsa

    fairhsa Member This Topic's Starter

    Joined:
    Aug 8, 2011
    Messages:
    9
    Likes Received:
    0
    I cannot find the option to turn off 3G in settings. I just want 2G (GPRS). I was in Australia last week with a 2G only SIM, and my battery life was amazing. And since I don't NEED 3G most of the time, I want to turn it off. But the settings don't give me the option! The curvefish app just shortcuts to the settings, but still can't figure out how to turn it off.

    SOMEBODY must know! Please help :)
     

    Advertisement
  2. aidjek

    aidjek Member

    Joined:
    Nov 3, 2012
    Messages:
    9
    Likes Received:
    2
    Usually it depends from your operator, but I think it's impossible to have 3G(WCDMA) and not have 2G(GPRS or GSM).

    Check your settings here: Settings -> More -> Mobile Networks -> Network Mode -> put GSM only.

    or here http://devdb.ru/data/file/file4f4593cf6bc709.85121769.pdf page 103
     
  3. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    Joined:
    Oct 12, 2010
    Messages:
    617
    Likes Received:
    200
    Press and hold the power button and a menu will pop up. Then tap on Data network mode to turn 3g off. Repeat procedure to turn 3g back on again.
     
  4. GiggityGiggity

    GiggityGiggity Well-Known Member

    Joined:
    Dec 3, 2011
    Messages:
    288
    Likes Received:
    45
    If you do that you have no data at all. The OP wants to kill 3g but still have 2g on. I don't think it's possible. With data switched on the phone will find the fastest connection it can. I know of no way to limit the speed it connects at.
     
  5. Omar Days

    Omar Days Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,226
    Likes Received:
    338
  6. Omar Days

    Omar Days Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,226
    Likes Received:
    338
  7. hobiem

    hobiem New Member

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    the only thing that worked for me was...though it is inconvenient...

    -turn the phone off
    -remove SIM card
    -turn the phone on w/o SIM card
    -in the phone dialer, *#2263#
    -select GSM then GSM ALL
    -turn the phone off again
    -reinstall SIM card
    -your on 2G (EDGE) network now

    I have tried multiple apps but no luck...I was able to get to my network options with my captivate but I guess my service provider didnt want people to be happy with their Notes...

    I no longer use this option because the phone crashed quite often, so I have resolved myself to live with battery zapping 3G...hopefully, JellyBean will be able to give better access to the phone network...

    hope this helps...
     
  8. bluenova

    bluenova OK Computer VIP Member

    Joined:
    Jan 11, 2010
    Messages:
    1,618
    Likes Received:
    244
    Selecting GSM only in Mobile network > Network mode worked for me.
     
  9. hobiem

    hobiem New Member

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    i have i717 which doesnt have that option...the only way to get to the Band Selection is to remove the SIM card...
     
  10. bluenova

    bluenova OK Computer VIP Member

    Joined:
    Jan 11, 2010
    Messages:
    1,618
    Likes Received:
    244
    The OP is in Australia so it should be the N7000 version.
     

Share This Page

Loading...