How do I turn off auto-correct?Support

Last Updated:

  1. VACaver

    VACaver New Member

    I hate the auto correct feature while e-mailing on my Eris. How do I disable it?


  2. MongolStomp

    MongolStomp Well-Known Member

    Settings>Language&Keyboard>Touchinput>Textinput> uncheck prediction/word completion
    Hermia and Thunderbolt89 like this.
  3. purginator

    purginator Member

    I have a evo 3d, and the "text input" settings dialog does not include anything named "prediction".

    I have (translated from Swedish) the following entries:

    Under QWERTY:

    Activate interpretation for QWERTY-keyboard

    Spell correction
    Check spelling before a word is suggested

    Then under telephone button set and QWERTY I have (again):

    Spell correction
    Check spelling before a word is suggested

    Word suggestion
    Include long words in suggestion

    Then under "other settings"

    Sound feedback
    Activate sounds on input

    Vibrate during input
    Vibrate when buttons are pressed

    Then under "precision for finger presses"

    calibration tool

    and reset calibration.

    The only box I have checked is under QWERTY (Activate interpretation for QWERTY-keyboard), but when I uncheck then, I dont get any suggestions at all.

    I want suggestions, but never under any circumstatnces auto complete.

    Can I get but not being forced into the other?
  4. gmbourret

    gmbourret New Member

    We have released a new app for switching on and off the auto-correct feature while in the app for ease while composing emails, messages or tweets. Search AutoCorrect Switch in the android market.

Share This Page