1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

How do I turn off notification sound?


  1. droidros

    droidros Well-Known Member

    I cannot figure out how to turn off the email notification sound without turning of the phone ringer. I am using K-9 email. The only thing I can find in the settings is to turn off all notification during "quiet time", which also includes the visual notifications. And if I go to Notifications in sound settings, I can only choose between the default sounds and the Zedge sounds that I have loaded. I don't see any option to choose no sound.

    I don't want to hear "Droid!" every few minutes.

    Advertisement
  2. quickaudi

    quickaudi Well-Known Member

    There is no "silent" option at the top of the ringtones listed ?
  3. ylexot

    ylexot Well-Known Member

    Choose the "Silent" ringtone.
  4. Flmgo

    Flmgo Well-Known Member

    If you go to Settings>Sound Settings>Volume you should be able to set the Volume all the way down for Notifications.
    droidros likes this.
  5. ylexot

    ylexot Well-Known Member

    Yeah, but that kills all notifications, not just email.

    I still say that Android needs to copy the way BlackBerry does notifications.
  6. droidros

    droidros Well-Known Member


    Thank you, I think that did it. I went into Settings>Sound>Volume. At first all I saw was Ringtone, Media, and Alarm. But then I saw the checkbox "Use incoming call volume for notifications." This was checked - when I unchecked it, then I got to adjust the volume for Notification separately.


    No, there's no silent option for notification ringtones. Silent mode turns off all ringtones, including incoming calls.
  7. ylexot

    ylexot Well-Known Member

    Not silent mode, but a silent ringtone. As in when you choose from the different ringtones on the phone, there should be one called silent in the list (should be at the top).


    Sent from my DROIDX using Tapatalk
  8. UrsusVIIILXXXVII

    UrsusVIIILXXXVII Well-Known Member

    In K-9 Mail, Menu>Settings>Account Settings>Notifications. From there you can set it to vibrate or tap New mail ringtone and select Silent. This will only affect K-9 Mail and not any other notifications.
  9. droidros

    droidros Well-Known Member

    When I go to Settings>Sound>Notification ringtone, I get a choice between Android and Zedge. There is no "silent" ringtone in either choice.
  10. ylexot

    ylexot Well-Known Member

    noooooooooo....

  11. ylexot

    ylexot Well-Known Member

    I must say that this demonstrates why the BlackBerry notification system is better than Android. With Android, there are five million different places to go for notification settings. With BlackBerry, there is a central location for ALL notification settings. Apps can use a setting already available on the list or add their own notification to the list. I really wish Android would steal...er...umm...adopt that type of system.
  12. UrsusVIIILXXXVII

    UrsusVIIILXXXVII Well-Known Member

    The confusion here is between the general notification settings and app specific, in this case K-9 Mail, settings.

    With the issue of only having Android or Zedge, pick either. It's really just asking which catalog of ringtones you want to pick from. Android is the stock options whereas Zedge includes tones you have downloaded as well.

    I understand that issues like this may be simpler on a BlackBerry or even an iPhone but one of Android's best selling points is customization. That's not really something that can be done with a simple one click option.
  13. ylexot

    ylexot Well-Known Member

    Actually, the notification system on BB is more customizable than Android.

    Sent from my DROIDX using Tapatalk
  14. droidros

    droidros Well-Known Member

    Thanks -- I don't know how many times I've gone into K-9 mail and could never figure out how to set notifications. This way, I do see a silent ringtone listed in the Android ringtones.

    If you go into Settings from the wrong screen, the only option you get for notification is to set a "quiet time."

    I find the K-9 mail menus very unintuitive.

Share This Page