How do I turn off the audible roaming sound???Support


Last Updated:

  1. irwinm

    irwinm Well-Known Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    67
    Likes Received:
    29
    I go to the settings>wireless & networks>mobile networks and didn't find any option to turn this off. Also looked everywhere in the sounds menu and nothing - am I missing something? There is an option in my EVO but I find nothing in the Epic 4G - inside our house we get poor reception (Airave here I come!), so the Epic connects regularly to a Verizon tower and that sound is driving me crazy! :confused:
     

    Advertisement
  2. badankles

    badankles Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    972
    Likes Received:
    90
    Did you try turning off data roaming guard in network settings?
     
  3. irwinm

    irwinm Well-Known Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    67
    Likes Received:
    29
    It was my wife's phone so couldn't check until I got home tonight, but yes the Data Roaming guard is off, and the roaming "alert" sound continues...:mad:
     
  4. simcha

    simcha Well-Known Member

    Joined:
    Sep 3, 2010
    Messages:
    436
    Likes Received:
    165
    I'd like to know how to do this too. Does anyone have an answer?
     
  5. lefty421

    lefty421 Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    50
    Likes Received:
    1
    Me three. When I am up at the cottage, we seem to be right on the edge of service and this past weekend, my Epic litterally was beeping every couple minutes every time it dropped or picked up the signal. Very Annoying. I too went through all the settings and couldn't figure out a way to make it stop. The beeps continued even when in Silent mode. The only way I could figure out to make it stop was to put the phone in airplane mode at night, or shut it off.

    Hope somebody comes up with an answer soon.
     
  6. ewarren29

    ewarren29 Well-Known Member

    Joined:
    Sep 9, 2010
    Messages:
    122
    Likes Received:
    4
    Yea is big pain when watching movie or listening to music and driving threw an area that keeps changing.
     

Share This Page

Loading...