How do I turn off the auto-complete?Support

Last Updated:

  1. ams30gts

    ams30gts Well-Known Member

    Can't seem to find it in the settings and is a bit annoying.

    If anyone can help me on how to turn this feature off it would be appreciated.

  2. laredo7mm

    laredo7mm Well-Known Member

    menu>>settings>>language and keyboard>>touch input>>text input
    ams30gts likes this.
  3. ams30gts

    ams30gts Well-Known Member

    awesome thanks. I thought I checked there but I guess I didn't.
    laredo7mm likes this.
  4. laredo7mm

    laredo7mm Well-Known Member

    No problem, some of the menus are buried pretty deep.
  5. Grozny

    Grozny Member

    Is there a way to delete a saved word in the auto complete? My wife typed out "yoy" for "you", when it brought up the suggestions she accidentally hit "yoy" and it saved. Now whenever she types out "you" it auto-corrects it to "yoy".
  6. Jceinc

    Jceinc Well-Known Member

    Touch input setting>user dictionary
    Grozny likes this.
  7. SteevO

    SteevO Member

    I was having this same problem, and some of the above suggestions didn't work.
    After some poking around, I found that the following works quite well.

    This is what worked on my Casio Commando.

    Turn off auto-complete:

    Language & keyboard
    X9 Text Input Settings
    Language & settings
    English (current setting); (there
    jillnmcf likes this.
  8. Mr. Ed

    Mr. Ed Well-Known Member

    renerenee likes this.
  9. riwiseuse

    riwiseuse New Member

Share This Page