How do I turn off the Google "messaging/conversation" notification for email?


Last Updated:

  1. mslisaj

    mslisaj Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    367
    Likes Received:
    6
    I have just updated my phone to 2.1. Also I have two email accounts. One Gmail and one dslextreme account. It used to be that when I got email from one or both accounts I would get a little envelope in my notification bar. Dragging that down it would show me the email in the Gmail account and the dslextreme account. But now I have a third notification with the google M in it. If I click it it opens a "conversation" window with the email. I can respond to it and it works just fine. But if I click on the Gmail email I get the usual looking email format. Now the interesting thing is if I ignore the google M and go straight to the google email and deal with the email from there the google M conversation disappears. Thank you for bearing with me through that lengthly explanation but here is my question. How do I turn off this google M conversation? I don't want that third notification nor do I want that style of email delivered. I want to go back to the standard type of email delivery. It's coming to my phone alright but I don't want dual notifications. I remember when I was setting up this new OS that a box came up and I checked this google M not understanding what it was but I have looked through all my settings and can't figure out how to shut it off. Any help on this would be greatly appreciated...........

    Thanks in advance..........

    Lisa :cool:

    P.S. This may be some kind of Google IMP issue....... Hope this helps. I don't want google IMP messages.
     

    Advertisement
  2. regression

    regression Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    1,017
    Likes Received:
    126
    If I understand what you are saying, you have a gmail account setup in the gmail app on the phone and in the stock email app on the phone. Notifications from the gmail app show the "M" icon on the notification bar. The stock email app shows an envelope.

    To turn off the notifications in the gmail app, open your app draw and click on the gmail icon. Make sure the account you want to turn off notifications for shows up on the top right. If not, go to Menu --> Accounts and select the account you don't want notifications for.

    Now that the gmail accounting is showing, click Menu --> Settings. Uncheck email notifications.
     
  3. mslisaj

    mslisaj Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    367
    Likes Received:
    6
    Well that is not exactly what I want to do. Let me try to explain the problem a little better.

    From my dslextreme account on a pc I send myself an email to my gmail account. I get TWO notifications on the phone. The first one is the little M in the notification bar. This indicates it's a IMAP message. But then the phone will notify again with in 10 seconds of the first with a little envelope in the notification bar. So now I have two notifications. I swipe down the notifications and the two notifications with say gmail. To be more specific, one will just say gmail in parentheses and the second one will have my full email address which is the same gmail address. I just don't get it. The other interesting is if I open the plain gmail one it will be formated in the android email client. If I read and delete the email from this client the "M" gmail will disappear too with out even being opened. So they are one in the same with different notifications and appearances. From my reading it has to do with the IMAP mail but that setting was there before I updated and it didn't do this. I know it's confusing but that's what's going on........

    I appreciate your help......... :confused:
     
  4. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,275
    Likes Received:
    7,881

    Simple, next time you see the M notification, slide the the M down like you normally do and then once open hit the menu button, then go into settings from there and then turn off that notification off from there only, hope this helps
     
    mslisaj likes this.
  5. mslisaj

    mslisaj Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    367
    Likes Received:
    6
    Perfect.........

    Fixed and thank you.......

    Lisa
     

Share This Page

Loading...