How do I turn off the text to Email function?General

Last Updated:

  1. TMass

    TMass Active Member

    My SG3 currently sends a copy of every text i recieve to my do I disable this?? Its a pain to acknowledge each tech twice:mad:

  2. matttye

    matttye Well-Known Member

    There's no such setting in the default SMS app. Did you install a third party one?
  3. cbaish

    cbaish Member

    Open your email app, then choose your email account. Once you have your inbox open, use the menu button to open settings. When you scroll down you'll find sync options at the bottom. Uncheck the sms option
    35n1976 likes this.
  4. TMass

    TMass Active Member

  5. carib909

    carib909 Member

  6. carib909

    carib909 Member

    There is no sms sync option in gmail on my phone.
  7. recDNA

    recDNA Well-Known Member

    I wish gmail DID have an sms sync option. The only email I have found with it is my work email. I don't want my fun texts going to work email! I accidentally turned it on and totally freaked when I saw texts coming to work. Can you sync sms to hotmail or msn mail or only outlook type mail?

Share This Page