how do i turn off the vibration everytime i type a letter?Support


Last Updated:

  1. Jysnwllms

    Jysnwllms Active Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    32
    Likes Received:
    2
    i know its probly very simple but i cant for the life of me find the option.
     

    Advertisement
  2. polo2883

    polo2883 Well-Known Member

    Joined:
    Feb 23, 2010
    Messages:
    155
    Likes Received:
    12
    The option is in the settings.
     
    SkyeHack likes this.
  3. SkyeHack

    SkyeHack Member

    Joined:
    Apr 29, 2010
    Messages:
    11
    Likes Received:
    3
    The setting is in the options.
     
  4. Jysnwllms

    Jysnwllms Active Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    32
    Likes Received:
    2
    obviously but i cant find where it is exactly
     
  5. howarmat

    howarmat Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,580
    Likes Received:
    229
    ^^ obvious answer guys :rolleyes:

    settings>sound and display>uncheck haptic feedback
     
    NightAngel79 and SkyeHack like this.
  6. ctxx24

    ctxx24 Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    623
    Likes Received:
    48
    Spin the phone 360d 3 times then turn it off and back on...then it will be off
     
  7. Jysnwllms

    Jysnwllms Active Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    32
    Likes Received:
    2
    thank you howarmat
     
  8. howarmat

    howarmat Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,580
    Likes Received:
    229
    no prob....they settings and menus on the phone are alot to tackle and there is soo much there too
     
  9. rhippler

    rhippler Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    171
    Likes Received:
    17
    that doesn't get them all. gotta go into languages keyboard and kill it there. and that still leaves the phone dial pad which I haven't found yet.
     
    kemma, LynnInColorado and mozetti like this.
  10. lilt3nshi

    lilt3nshi New Member

    Joined:
    May 2, 2011
    Messages:
    1
    Likes Received:
    0
    [
    Setting > lanuagr and keyboad> touch input > vibration.



    QUOTE=Jysnwllms;686698]i know its probly very simple but i cant for the life of me find the option.[/QUOTE]
     
  11. EmmaNoella

    EmmaNoella New Member

    Joined:
    Aug 18, 2011
    Messages:
    3
    Likes Received:
    0
    Go to Settings, then Sound, then to the bottom, and un click Haptic-Feedback.
     

Share This Page

Loading...