How do I....General


Last Updated:

  1. Calkacky

    Calkacky Well-Known Member This Topic's Starter

    Joined:
    Feb 12, 2010
    Messages:
    53
    Likes Received:
    1
    I got Google voice and want to get rid of it. I unistalled the app on my phone and deactivated on on line. However, my # 1 speed dial is stuck with the Google voice mail number instead of *86 for Verizon's voice mail number. I can edit/delete any speed dial I want except for #1. Anyone know how I can fix this?

    Thanks,
    ~Amy
     

    Advertisement
  2. Jmtegra

    Jmtegra Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    338
    Likes Received:
    12
    Menu > Settings > Call > Voice Mail Service > and select My Carrier. That should fix your problem.
     
    Calkacky likes this.
  3. Calkacky

    Calkacky Well-Known Member This Topic's Starter

    Joined:
    Feb 12, 2010
    Messages:
    53
    Likes Received:
    1
    Ya know, I had already done that. However, there is an option to change your voice mail number there and I totally just ignored that. After your post, I went back there and all the sudden the lightbulb in my head turned on. I realized I was having a "duh" moment because all I needed to do was change that to *86 and it fixed it. I think my brain is tired!
     

Share This Page

Loading...