how do stop phone vibrating when other person picks up


  1. natnat

    natnat Well-Known Member

    Hi guys,

    Does anyone know how to stop the phone from doing that little vibration when you make a call and the other person picks up.
    I have looked through my call setting but cant work it out.

    I keep thinking I am getting a text or something.

    Thank you

    Advertisement
  2. Potsy

    Potsy Member

    I searched through all the settings and cant get rid of this annoying thing as well :mad:
  3. Geejay

    Geejay Member

  4. The_Gnome_

    The_Gnome_ Well-Known Member

    I'm running FroydVillain (2.2 custom ROM), and in call settings there's a tick box to disable/enable vibrate on answer - it looks like it's part of some advanced call settings, so maybe even for officials ROMs there might be an app in the market to allow this?

    Hopefully someone else can chime in if they know.
  5. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    It's always surprised me how many people hate that vibration.
  6. mattdanielc

    mattdanielc Well-Known Member

    I'm one of your 'nutters'.

    It means I can phone someone...hold the phone but not against my ear and when it vibrates I know it's connected.

    It saves you holding your phone against your ear looking like a numpty when somebody doesn't answer and it keeps ringing and ringing...
  7. Geejay

    Geejay Member

    Thanks for explaining, I'd never thought of doing that.

    I must admit though holding the phone to my ear for 20 seconds while waiting for someone to answer doesn't really bother me that much, and I can't imagine anyone would think I looked a numpty for doing so!

    You therefore remain a nutter in my eyes. :D
  8. mattdanielc

    mattdanielc Well-Known Member

    Damn you ;)

    Well it's not so much the numpty thing I'm bothered about. Call me lazy I guess - I would rather hold a phone in my hand by my side or on my desk whatever and wait for the vibrate rather than holding to my ear. I just find it easier waiting for the vibrate.
  9. Geejay

    Geejay Member

    I return to this thread to eat humble pie & apologise for my previous scoffing.

    I was wandering the streets of Manchester this lunchtime and needed to make a few phone calls. I decided to try the revolutionary "keep arm by your side & bring the phone quickly to your ear upon feeling vibrate" technique, as practiced by mattdanielc.

    I'm not too proud to admit that, for some odd reason, it was really, really satisfying! I don't know why. Maybe it was the sharp snappy movement of bringing the phone up fast to your ear just in time to hear the other person say "hello". It might have been the slight frisson of fear that the vibrate happened too late, leaving the other person saying "hello, hello, can you hear me? Whatever it was though I'm a convert.

    Mattdanielc you are no longer a nutter in my eyes :D
  10. mattdanielc

    mattdanielc Well-Known Member

    You see the light my friend, you see the light.

    or rather the vibrate :cool:
  11. ToeCutter

    ToeCutter Active Member

    .. and the light, if you have it set to illuminate the trackball. :)
  12. mattdanielc

    mattdanielc Well-Known Member

    Damn you're good!
  13. Potsy

    Potsy Member

    The phone vibrates as soon as you place the call, not when they answer. This is what needs an option to turn off. If there was an option to vibrate when the caller picks up, that would be fine
  14. The_Gnome_

    The_Gnome_ Well-Known Member

    Mine has always vibrated when the call connects (is answered on the other end). Been this way with every firmware I've used (1.5, 2.1, 2.1 custom and 2.2 custom).
  15. natnat

    natnat Well-Known Member

    Well im glad im not the only one that it annoys lol. Shame it cant be turned off but i will try the leaving phone till it vibrates till i put it to my ear, sounds like it could be better.

    Making this post on my phone by the way, this site works realy well.
  16. jvkrishnan

    jvkrishnan New Member

    I recently upgraded from 1.5 to 2.1, and I had assumed this was a bug of some kind. Based on what I'm reading here, it may have actually be introduced as a FEATURE?

    The world is confusing me, and I'm increasingly wanting to go back to 1.5.
  17. Geejay

    Geejay Member

    Nah, I'm still on 1.5 holding out for the 3 official release. The vibrate feature's been there from the start, maybe you just hadn't noticed it before.
  18. robogo

    robogo Well-Known Member

    It's not a bug, it's a feature :D
  19. pdrhan

    pdrhan Well-Known Member

    It is just like when your
  20. purginator

    purginator Member

    The phone cant detect when that happens
  21. purginator

    purginator Member

    I am still not convinced that vibration is good for anything
  22. jwiltse

    jwiltse Member

    The problem w/ the "vibrate on answer" setting is that the person on the other end of the line hears your phone vibrate right in their ear and it can be pretty annoying for them. My wife has mentioned this to me a couple times and I finally went exploring and found the toggle for this in Settings/Call Settings and unchecked Vibrate on Answer. It didn't seem to actually work until I rebooted the phone.
  23. Dreudian Flip

    Dreudian Flip New Member

    The problem with the vibrate is that it is same thing that would happen if you were receiving a new call while already on the phone. I'm constantly juggling calls so it's hard for me to accept that a ring/vibrate or any other type of alert is not requiring me to turn away from the conversation that was almost ready to start and begin managing 2. These conversations quickly get bent up as "it's a feature" against "It's a bug" but the presence of a behavior is neither. The absence of control of the functionality by the user is a bug. An all encompassing broad stroke achievement such as this should not try to pose its will on the users that want all these amazing features. Every feature that can be disabled wins both halves of the argument.
  24. CoolBoomer

    CoolBoomer New Member

    Hey folks..I just joined so I could tell you where the setting is in version 2.3....go to Settings...Call Settings...Call Alerts. Uncheck "Outgoing Call Vibration." I will occasionally use this now that I can see it has some advantages. My new Samsung Exhibit doesn't have a loud outgoing ring, and I don't like pressing the phone to my ear to listen to see if who I have called has answered (especially with that VIBRATOR on my ear!!)..so *some* people may like to have it vibrate.

Share This Page