How do you configure Gmail with Exchange/ActiveSync?Support


Last Updated:

  1. kraized

    kraized Member This Topic's Starter

    Joined:
    Apr 30, 2011
    Messages:
    7
    Likes Received:
    0
    Hi, I'm trying to configure my Gmail account using Exchange ActiveSync but cannot find the settings anywhere. Using the details from my iPhone don't seem to work. Android just says it cannot connect to the server. Any ideas?:confused:
     

    Advertisement
  2. uktivo

    uktivo Well-Known Member

    Joined:
    Jan 17, 2011
    Messages:
    144
    Likes Received:
    19
    Im no expert but i don't thing you should be using exchange set up for gmail. If you go into settings, accounts and sync, add account, in there you will see a setting for google. that is one I used for my gmail account..
     
  3. stevehy

    stevehy Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    191
    Likes Received:
    19
    it
     
    OKara and GrandMasterB like this.
  4. uktivo

    uktivo Well-Known Member

    Joined:
    Jan 17, 2011
    Messages:
    144
    Likes Received:
    19
  5. stevehy

    stevehy Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    191
    Likes Received:
    19
    The only advantage is to have one point for all email. I have seven accounts, some IMAP, some pop. I want a unified mailbox where all mail gets deposited, but I want gmail push to work as well as it works in the gmail client, hence the settiings.
     
    uktivo likes this.
  6. uktivo

    uktivo Well-Known Member

    Joined:
    Jan 17, 2011
    Messages:
    144
    Likes Received:
    19
    That is a bonus and worth doing... so Im off to set it up.. thanks given..

    UPDATE

    Ah, just realised.. I can only have one exchange account on the phone.. So can't set it up....
    Thanks anyway..
     
  7. kraized

    kraized Member This Topic's Starter

    Joined:
    Apr 30, 2011
    Messages:
    7
    Likes Received:
    0
  8. stevehy

    stevehy Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    191
    Likes Received:
    19
    When you are asked for your username make sure it is your entire gmail address; user@gmail.com. Must do this in all fields where asked for this. Also, don
     
  9. kraized

    kraized Member This Topic's Starter

    Joined:
    Apr 30, 2011
    Messages:
    7
    Likes Received:
    0
     
  10. stevehy

    stevehy Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    191
    Likes Received:
    19
    There is obviously another problem here. I have set this up on more than 10 phones, HTC, Samsung, Motorola, etc. And never what you are experiencing. I would look elsewhere, sorry.
     
  11. kraized

    kraized Member This Topic's Starter

    Joined:
    Apr 30, 2011
    Messages:
    7
    Likes Received:
    0
    OK, thanks for your help.
     
  12. slbailey1

    slbailey1 Well-Known Member

    Joined:
    Sep 4, 2009
    Messages:
    393
    Likes Received:
    63
    Your Domain/UserName should be ASPMX.L.GOOGLE.COM/username@gmail.com
     
  13. slbailey1

    slbailey1 Well-Known Member

    Joined:
    Sep 4, 2009
    Messages:
    393
    Likes Received:
    63
    My Galaxy Tab 7 from Verizon was updated to Gingerbread and I was able to have more than one Exchange accounts; so I setup all my gmail accounts as Exchange accounts. The settings worked great, but I'm having a problem retrieving my messages. I'm geting the "Message Fetch Error. Try Again" error whenever I press the Load more details button.

    How do I fix this.
     
  14. yegon

    yegon Well-Known Member

    Joined:
    Oct 29, 2011
    Messages:
    153
    Likes Received:
    8
    I'm having similar problems to some of the (old) posts above on my Galaxy Note.

    To my great surprise I marginally prefer the Touchwiz email app to the gmail app - I don't do much labelling etc and I like the unread count that defaults on the default email app. I can set it up fine with IMAP but ideally I'd like to enable push with the Exchange settings.

    Anyone know how? I tried stevehy's helpful suggestions but alas, didn't work.

    I figure the settings will be largely the same on the Note as they are on the S2.
     
  15. badrudeen

    badrudeen New Member

    Joined:
    May 25, 2012
    Messages:
    2
    Likes Received:
    0
    I started to enter following settings on my samsung galaxy note:

    Email address: myid@ gmail .com
    Password: my gmail password
    Domain: aspmx.l.google.com
    Exchange server: m.google.com

    after the communication with google server the setting appears as follows:

    Domain\User name: aspmx.l.google.com\myid@ gmail .com
    Password: my gmail password
    Exchange server: m.google.com

    Working fine & perfect gmail push :)

    Note: Galaxy note supports multiple Exchange accounts.
     

Share This Page

Loading...