How do you delete the auto backup album from photo galery?Support


Last Updated:

  1. keithh1

    keithh1 New Member This Topic's Starter

    Joined:
    May 21, 2013
    Messages:
    1
    Likes Received:
    0
    Can anyone tell me how you delete the backup photo album from the camera gallery on the Galaxy S4?? I disabled it in google+ & deleted the photos in there, but can not figure out how to delete them from my gallery!
     

    Advertisement
  2. ceva321

    ceva321 Well-Known Member

    Joined:
    Oct 3, 2012
    Messages:
    644
    Likes Received:
    263
    You probably mean the instant uploads. That's the picasa web algum from Google. All you have to do is go to the website and delete the pics from there, then they will dissappear from your phone. :)
     
  3. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    Joined:
    Feb 29, 2012
    Messages:
    576
    Likes Received:
    59
    That has annoyed me on my GNex. Isn't it from Google+, though?
     
  4. jackiens

    jackiens New Member

    Joined:
    May 26, 2013
    Messages:
    1
    Likes Received:
    0

    I am having the same exact problem. I deleted it off my google+ account but its still on my phone and not deleting. Have you found out how to remove it?? Thanks!
    -jackie
     
  5. gaterie

    gaterie New Member

    Joined:
    Jun 4, 2013
    Messages:
    1
    Likes Received:
    0
    This doesn't actually delete the photos, but I know how you can keep them from view in the gallery. While in the gallery, hit menu and choose "Content to display". Then uncheck "Content in Picasa". That way the only pictures in the gallery are only the ones you take and of course whatever you download and such.

    This drove me absolutely nuts at first.

    Hope this helps! :)
     
  6. cwgalaxy4

    cwgalaxy4 New Member

    Joined:
    Jun 5, 2013
    Messages:
    1
    Likes Received:
    1
    I found the pics at picasa and deleted the unwanted ones (this left a few in the picasa album and updated the album cover).
    The auto backup folder is still in my gallery with the offending picture as the album cover.
    I've tried to add new pictures to the folder and it tells me "unsupported file".
    I've looked in ES file manager and I couldn't find the folder.
    I'm a photographer using my phone as my portfolio, I need to have control over my folders especially in my gallery.
    Thank you in advanced.
    cw
    Galaxy S4
     
    Melvix1 likes this.
  7. matthewssawyer

    matthewssawyer New Member

    Joined:
    Jun 5, 2013
    Messages:
    2
    Likes Received:
    4
    See this write-up:

    android.appstorm.net/how-to/internet/how-to-remove-picasa-albums-from-your-gallery

    New user so I can't post hyper links...
     
  8. bradyapba

    bradyapba Well-Known Member

    Joined:
    Apr 6, 2011
    Messages:
    208
    Likes Received:
    20
    that has been making me pull my hair out!!! thanks! That link worked!
     
  9. tmasker

    tmasker New Member

    Joined:
    Jun 7, 2013
    Messages:
    2
    Likes Received:
    0
    ok how do I get to them
     
  10. adorebeba

    adorebeba New Member

    Joined:
    Jun 11, 2013
    Messages:
    1
    Likes Received:
    1
    Its really simple. Go to settings go to accounts then press google+ account tap on your email and delete it off your phone. That way the pictures wont be on your phone or google+ account
     
    leekevin likes this.
  11. deventhedude

    deventhedude New Member

    Joined:
    Jun 19, 2013
    Messages:
    1
    Likes Received:
    1
    if you deleted the pics from google+ and they're still showing up in your gallery, just go to settings/more/application manager
    then go to ALL, find Gallery & clear the cache
    :D
     
    leekevin likes this.
  12. mfwills

    mfwills Member

    Joined:
    Jul 17, 2012
    Messages:
    17
    Likes Received:
    2
    [ [ Phone LG L40G; Tablet Asus TF101. Both run Android 4.0.3 ] ]

    None of this works for me.

    I cleared the backup album from Picasa. It's gone on line.

    But even after clearing data and cache on both devices, it's still there. On both devices.
     
  13. Egi

    Egi New Member

    Joined:
    Nov 10, 2009
    Messages:
    4
    Likes Received:
    0
    Thank you for this useful link.
    It was bothering me, why some pictures still remained in the Gallery on the phone, although I deleted them from Picasa Web Albums.
    All I had to do is step 2 in the link, to clean the Gallery app's cache.
    Now the Auto Backup folder is updated, and doesn't contain pictures which have been removed from Picasa Web Albums.
    Very simple solution.

    Best regards
    Egi
     
  14. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    Joined:
    Feb 29, 2012
    Messages:
    576
    Likes Received:
    59
    That was so simple, and that has bugged me for a while. Thanks a bunch!!!!!
     
  15. Melvix1

    Melvix1 New Member

    Joined:
    Nov 12, 2013
    Messages:
    1
    Likes Received:
    0
    You can delete your gallery auto back by going into settings than application Manger than go to all than find gallery than you clear data and that should work
     
  16. trevinorn

    trevinorn New Member

    Joined:
    Nov 5, 2014
    Messages:
    1
    Likes Received:
    0

    This really did help. It was driving me nuts for a long time.
     
  17. Jazmyne2019

    Jazmyne2019 New Member

    Joined:
    Jul 21, 2015
    Messages:
    1
    Likes Received:
    0
    You go to your settings then click on application manager then go to all and scroll down to gallery then u click clear cache and clear data ... it works on most ppm but it didn't work on me..... I still have 38 pictures that won't delete
     
  18. Ahmad Mati

    Ahmad Mati New Member

    Joined:
    Aug 4, 2015
    Messages:
    2
    Likes Received:
    0
    I tried it, but did not find gallery tab in scroll down, however gallery icon exists on my desktop. Please advice. Thanks.
     
  19. Ahmad Mati

    Ahmad Mati New Member

    Joined:
    Aug 4, 2015
    Messages:
    2
    Likes Received:
    0
    Sorry, I find it as I was checking under "Download" instead of "All". Thanks.
     

Share This Page

Loading...