How do you disable the vibrating feature of the soft keyboard?Support


Last Updated:

  1. Silverexpress

    Silverexpress Well-Known Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    95
    Likes Received:
    2
    How do you disable the accompanying vibration feature of the soft keyboard? It's kinda loud especially in an office environment or mtg :-(
     

    Advertisement
  2. ad5os

    ad5os Member

    Joined:
    Oct 25, 2009
    Messages:
    11
    Likes Received:
    0
    That is Haptic feedback I think you can turn it off somewhere under settings.. maybe under keyboard.. or sounds.. or just the general settings.
     
  3. Silverexpress

    Silverexpress Well-Known Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    95
    Likes Received:
    2
    Found it. Thanks. It was under Settings -> Locale & Text
     

Share This Page

Loading...