How do you enable swype?


Last Updated:

  1. artvandalay22222

    artvandalay22222 Well-Known Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    268
    Likes Received:
    26
    Just got my captivate, but I cant figure it out!

    I hit the button in bottom left that looks like a gear and I have 4 options- but none are swype.

    I cant figure it out.
     

    Advertisement
  2. Pinetree09

    Pinetree09 Active Member

    Joined:
    Jul 18, 2010
    Messages:
    40
    Likes Received:
    4
    settings>locale and text> set default keyboard
     
    jmreed97 and artvandalay22222 like this.
  3. Regalicious

    Regalicious Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    127
    Likes Received:
    20
    You can also longpress the text box (e.g. in Messaging) and tap Input Methods
     

Share This Page

Loading...