Support How do you remove or hide the UTC time in S Calendar?

Discussion in 'Android Devices' started by plnguyen, Jan 10, 2013.

  1. plnguyen

    plnguyen Member
    6

    Nov 25, 2011
    8
    1
    6
    Is there a way to remove/hide the UTC time? It's really annoying... I just want to know my appointment in PST, not PST and UTC.
     

    Advertisement

  2. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA

    where are u seeing that? I don't.
     
  3. plnguyen

    plnguyen Member
    6

    Nov 25, 2011
    8
    1
    6
    Couldn't post pictures/link (anti-spam feature of this forum) but hopefully this works.
     

    Attached Files:

  4. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    interesting. all I get is the local time (PST) on that pop up window
     
  5. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    by any chance are you not in your home time zone at the moment? i hope you HAVE set your time zone to PST in the calendar
     
  6. plnguyen

    plnguyen Member
    6

    Nov 25, 2011
    8
    1
    6
    Where do I do this? I tried checking the "Lock Time Zone" and selecting "Pacific Time" in the calendar settings. It still does not work :(
     
  7. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    OK, you have done what you should have. I'll keep trying to figure it out and maybe someone else will chime in with a fix
     
  8. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    Are u using Google calendars, or just the "My Calendar"?

    In the main phone settings, do you have Automatic date & time checked, and Automatic time zone checked?
     
  9. plnguyen

    plnguyen Member
    6

    Nov 25, 2011
    8
    1
    6
    I'm using all Google calendars. "My calendar" is unchecked. Auto-date and time is checked. I tried doing both auto time zone and manually selecting time zone. Made no difference =/
     
  10. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    I have those same settings. I hope for your sake someone comes in here and has an answer for you. I can't think of any other settings to visit.
     
  11. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    one more thing. did you go to Google Calendar on your computer and check all of the time zone related settings there, as well? there is a setting to "show all time zones" and then you could have added other time zones. perhaps thats what u did in the past?

    EDIT: I tried adding a random time zone and at least in google calendar on my PC, I didn't see any change in time displayed, for appointments.
     
    plnguyen likes this.
  12. plnguyen

    plnguyen Member
    6

    Nov 25, 2011
    8
    1
    6
    I only have PST selected in Google calendars :(
     
  13. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
  14. plnguyen

    plnguyen Member
    6

    Nov 25, 2011
    8
    1
    6
    dave1812 likes this.
  15. dave1812

    dave1812 Well-Known Member
    93

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    If you haven't already, I suggest posting this issue in the Google Calendar forum. Sometimes they actually can resolve things. :) please post back here if you get an answer elsewhere, ok?
     
  16. plnguyen

    plnguyen Member
    6

    Nov 25, 2011
    8
    1
    6
    Alrighty. Thanks again for your help!
     
  17. dgg4

    dgg4 New Member
    5

    Nov 13, 2014
    1
    0
    5
    I know this thread is old and dead, but I just had the same problem and here's what worked for me.

    Baseline: I'd went to the source applications on the web to confirm the 3 calendars I told S-Calendar to sync & display were set to my time zone (EST). Then I checked that the phone, under Date & Time settings, was set to auto update the time zone and was currently showing EST. Finally, under S-Calendar settings I checked the auto time zone box, that it currently registered I was in EST, and unchecked the "lock appointments to time zone".

    Even so, when I opened an appointment, it showed both EST and UTC for the appointment, which was annoying but liveable. But if I tried to edit the appointment, it would only allow edits in UTC - which was unacceptable. Way too confusing. I'd be making appt mistakes all the time. Not very professional.

    I installed Google Calendar also showed the two time zones I saw in S-Calendar when viewing an appointment. But when I edited an appointment, there was a drop down box for Time Zone that was filled in UTC. I selected the box and it asked me what country I was in (USA), and then gave me a list of US time zones to select - I chose EST - and voila! I could now edit my appointments in EST and viewing them only showed the appointment time in the current time zone - no more UTC!

    I looked at S-Calendar again and noticed that when editing an appt, there was a light grey down arrow right under the UTC time. Clicking that arrow expanded that section and now showed a time zone box where I could change the appt time setting from UTC to EST.

    Yeah!

    Not sure how I wound up with this problem. Might have been because I skipped some of the initial phone setup when I got it earlier that day in the Verizon store. But in any case, this fixed the problem.

    Hope that helps someone else with what's probably a rare issue.
     
  18. surrealchereal

    surrealchereal New Member
    5

    Jul 4, 2011
    3
    0
    5
    OMG thank you! My s-calender was sporadically changing appointment end times to UTC and it was driving me nuts. I never noticed that little gray drop down arrow!
     

Share This Page

Loading...