1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

How do you stop the S4 trying to "check-in"?Support


Last Updated:

  1. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
    Something is making my S4 try to check me in everywhere I go. It's not Facebook and I don't use any other social media. I think it's the Google location, but not sure. I do have location allowed for Google Now, etc.... is it that?

    Ideally, just need to know what/where box to uncheck to turn this off!

    Thank you
     

    Advertisement
  2. Hadron

    Hadron Well-Known Member Contributor

    Joined:
    Aug 9, 2010
    Messages:
    17,045
    Likes Received:
    9,777
    Can you provide a screen shot or something? Might help people recognise it.
     
  3. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,885
    Likes Received:
    13,071
    Check the mapps app settings.

    Location settings

    Automatic checkin
     
    TobesEtc likes this.
  4. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
    Ah, looks like it will be Google Maps doing it. There's a check-box that looks like it's the culprit:

    Maps>Settings>Locations>Check-in Notifications.

    I've unchecked that box and will see what it does when I get home home (that'll be the next time it asks me to "check-in").

    If it doesn't work I'll give a screen shot of what it asks me. But looks likely to be this solution.
     
    Hadron and Rxpert83 like this.

Share This Page

Loading...