Support how do you turn off '"droid" sound when locking and unlocking screen? (droid x)

Discussion in 'Android Devices' started by steven30, Sep 14, 2011.

  1. steven30

    steven30 New Member
    5

    Sep 14, 2011
    3
    0
    5
    everytime i lock or unlock my screen, a very loud "DROID" goes off. How do I turn that off? Please note that I am NOT talking about when the phone is booted or turned off, this is everytime i hit the lock button on the top of the phone, EVERYTIME and it is very annoying. Please help! thanks
     

    Advertisement
  2. quickaudi

    quickaudi Well-Known Member
    Contributor
    173

    Jul 15, 2010
    3,063
    408
    173
    TN
    Settings --> Sound --> uncheck the box beside "Screen lock sounds"


    done!
     
  3. steven30

    steven30 New Member
    5

    Sep 14, 2011
    3
    0
    5
    yea i too thought that would work but it still does it..
     
  4. steven30

    steven30 New Member
    5

    Sep 14, 2011
    3
    0
    5
    ok, i just restarted my phone and its stopped. THANKS
     
  5. laky1984

    laky1984 New Member
    5

    Jul 29, 2013
    1
    0
    5
    when I followed instructions available I was not able to resolve the issue with clicking sound. However I tried this and it worked.
    GO locker settings/Visual Settings/Unlock Sound - None
    Done
     
  6. JD Km Dnnz

    JD Km Dnnz Member
    6

    Jun 10, 2015
    6
    1
    6
    Really late but... can someone post the. Zip file of the Droid unlock sound?
     

Share This Page

Loading...