How do you turn sync onSupport

Last Updated:

  1. kaygee46

    kaygee46 Member

    My Via 8650 won't sync with my Gmail calendar so I get the "you have no calendars" error when I try to use the Android Calendar, but when I go to Accounts and Synchronisation, sync is turned off for my Gmail account and I can't see any way of turning it on. In the accounts and sync screen, If I tap on settings an option appears at the bottom of the screen to "sync now". If I tap that, the sync icon flashes on and off immediately, without syncing presumably because sync is turned off for the gmail account. I tried creating another gmail account as suggested in these forums but that didn't work, so how do you turn sync on?

  2. kaygee46

    kaygee46 Member

    I found the solution. When you add the account under Accounts and Synchronisation you have to add your gmail account as a corporate account, not a gmail account. This brings up other options such as server etc. Select Corporate, then follow the instructions here .. Sylvania 7" Android Tablet: Syncing your Gmail - YouTube
    My gmail calendar is now synced to my 8650.
    MotherM and ukstan like this.
  3. tannim

    tannim Active Member

    Good job and nice to know ; )
  4. ukstan

    ukstan Well-Known Member

    This solved my problem too. I had everything working except the calendar which i do use
    Thanks for the info
    I just had my pad replaced as my previous one broke and i was sent a brand new one. My only problem is that i cant download any apps.
    Using market or even going to a site which has its own android apps and all i get is
    "Your xxxx app download was unsuccessful"
    I also got one message saying the app was not available in my country and the app is from my country ie UK
    ANy idea guys ??
  5. ukstan

    ukstan Well-Known Member

    Well I got it working now with a new market app
    Its very good
  6. MotherM

    MotherM New Member

    I had the same issue with my Bauhn 9.7" Android Tablet Model #: AMID-971R which I purchased for Aldi in July 2012. This solution works but it only gives access to the 1st/primary Google calendar. My other Google calendars are totally missing. Has anyone found a solution to this extra problem?


Share This Page