How I got USB to work


Last Updated:

  1. EricKit

    EricKit Active Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    27
    Likes Received:
    1
    I'm not sure if this is everyone else's problem. I'm running Windows 7 on x64.

    Install stickied drivers
    Used back USB port
    Set the "settings->applications->USB" to mass storage

    When you connect it to a computer, pull down the notifications on your phone and click on mount. After this the computer will be able too see it.

    There are other settings in that USB option too that will allow the USB to do different things like sync with Samsung's app. Good luck, hope this helps
     

    Advertisement

Share This Page

Loading...