How is this WiFi thing supposed to work ???Support


  1. Donny_Bravo

    Donny_Bravo Member

    Having some trouble...

    Wireless network at home, not new, has been up and running, 2 pc's and a wireless printer. No problems there...

    Motorolla Bravo, Turn on WiFi, phone connects to my router / network, but I cant access anything, Internet, Router setup, I can connect to the internet using 3G without any problems at all, However, When I turn on WiFi, I lose my internet, but still shows connected to my home network...

    Whats Up????

    Motorola Bravo... DC

    Advertisement
  2. shalemail

    shalemail Well-Known Member Contributor

    You might try something as simple as powering off your phone and re-booting. Sometimes it just takes a re-boot to "settle" all the protocols. But if you're showing connected (you have the wifi symbol in the upper right hand corner of your screen -AND- in your settings/wifi and networks it shows connected to ...."your network name") you should be able to connect and down.upload anything you want.
  3. prashant:@

    prashant:@ New Member

    LG OPTIMUS ! I have the wifi symbol in the upper right hand corner of my screen -AND- in my settings/wifi and networks it shows connected to ...."my network name". (i hav disabled mobile data network ). no net access. SOS
  4. Donny_Bravo

    Donny_Bravo Member

    Thanks for your input...

    While I am new to Android Phones I am not new to Networking,
    I've tried the on/off, boot/reboot
    I was about to give it a real boot last night

    Later tonight I'm gonna take the freekin phone apart and then just put it back together, sometimes that helps... :) if it don't, I'll call Motorola,
    I talked to a guy at Att earlier today, he was absolutely no help at all,
    What really sucks is when your goto people know less than you do.

    Thanks Again... DC
  5. shalemail

    shalemail Well-Known Member Contributor

    Well no thanks needed since I was no help lolz.

    Ok try this.
    Disable your wifi, and "forget" your connection (remove your password - assuming there is one - from the memory) re-boot and reset your connection.

    I had this trouble with my Elocity A7 tablet when I got it and it's ONLY wifi so I was pretty determined to get it connected.
    After doing this process it did in fact connect and allow me to start surfing and downloading from the various markets.

    Speaking of markets, there are a few WiFi "assistants" in the market, tried any of those?

    Only options other than that would be a hard reset or a trip to AT&T to exchange.

    Sorry can't help more. :D
  6. Donny_Bravo

    Donny_Bravo Member

    PROBLEM SOLVED !!!!!!!!

    Up till 3 am last night and didn't get anywhere with this.

    I was ready to chuck this freekin phone out the freekin window.

    Got up this morning and a little bird told me to check my settings ????? Again..........

    He told me to change my wireless from WPA to WEP.

    So that's what I did.

    Entered WEP Password

    HOLY CRAPP !!!!

    IT WORKED !!!!!

    What A Freekin' Hassle...................................................
    Miriam2 likes this.
  7. Miriam2

    Miriam2 New Member

    Donny, is your "little Birdie" still around? Could he tell me how to change my wirless settings from WPA to WEP? My Motorola Bravo has the same symptoms...I've tried everything that everyone has suggested on this thread. I think the next re-boot will be my phone being booted out the window!! Thanks
  8. bill.g

    bill.g Well-Known Member

    I am sure the WPA / WEP is the setting on his wifi router.
  9. emagemag

    emagemag New Member

    Appreciate all the tips and suggestions. Here's what I had to do to get mine to work. I have an ASUS RT-N56U router (B/G/N type).

    I first set router to open system (no password at all), "wireless mode" to G Type only, 2.4ghz, 20mhz for channel bandwidth, and I was able to connect. Initially my "auto IP" wasn't set so I toggled that on, on the phone, and it at least got me to a connected state in my early testing, but I could never actually get my browser to work. My sleep was set to "never when plugged in" but frankly I don't think that matters one bit. Also, I learned that my data manager just needed the "background data" turned on. I did not need "data enabled". To be fair I didn't first try this - I spent hours on many other options but am cutting to the quick so you're not bored with my trial and error story.

    I then wanted security so I first tried WPA2-personal but that didn't work.

    I had tried WEP 128bit earlier (this is where hours of my life were consumed) and that didn't work.

    I then tried WEP 64bit and voila, it worked. I found it needs a minute or so for it to fully connect (i.e. when I used the browser it didn't just give me a webpage not found error).

    Then I set my router back to "Auto" for wireless mode and it still worked! So that will enable other devices I connect to my router that can use N type to work.

    The key for me was NOT using WEP 128bit. I also discovered (and the cell company didn't point this out to me even though I asked) that I don't need the "data enabled" option turned on for my WIFI to work. I believe that will prevent me from using any of my cell phone companies data plan in the futuer. I'm using Consumer Cellular (I'm actually quite please with them and their customer service is excellent). Time will tell as I continue my testing. Prior to figuring this out I had that enabled and I went over my plans allotment. It's now off and I suspect I won't rack up any more fees.

    Hope this helps the next person trying to connect.

    My next testing I will try to set the channell bandwidth to "20/40mhz". And I may also try hide SSID as well.

    For all you newbies out there don't forget... change one setting at a time. Otherwise, you'll always wondered what actually made it work or not to work.

    God Bless, mark

Share This Page