How root Acer betouch e210?


Last Updated: 2012-09-23 13:09:15
  1. pipus1974

    pipus1974 New Member

    Hi all, I'd like to know if there is a tested system to root this smarthphone. I try Z4, ununiversal androot, ecc. but with any results. It has an Android 2.2. Anyone has a suggest? Let me know. Thank you in advance.

    Advertisement
  2. merlot700

    merlot700 New Member

    Hi, I rooted the E210!
  3. xIntenso

    xIntenso New Member

    PLEASE tell me how you did it.
    I also have an E210 and I really want to get rid of all the bloatware.

    Thanks!
  4. ciemme76

    ciemme76 Member

    Hi, I'm interested in your solution, too!
    Memory is ending due to a large amount of contacts = 3100 = 89MB of contact archive. I need to move it to SD.
    Please let me know, thanks in advance!

    Unfortunately, today seems no existing solution for rooting E210, neither alternative ROMs like Cyanogen...
    The last solution is... throw the E210 against the wall, then throw it in the garbage...

    I hope for a solution, thanks :)
  5. merlot700

    merlot700 New Member

    I installed on my pc SuperOneClick then this software installed on the smartphone Super User after I installed Root Unistaller.That is all!
  6. merlot700

    merlot700 New Member

    I installed on my pc SuperOneClick then this software installed on the smartphone Super User and Root Unistaller.That is all!
  7. dkghos

    dkghos Member

    Where do i get this "SuperOneClick" bro????:confused:
    Pls provide detailed instructions.......wud be of gr8 help...
  8. dkghos

    dkghos Member

    Just rooted my phone with super one click.....:)
  9. MarcoPau

    MarcoPau New Member

    Hey guys, I'm trying to root my e210 with superoneclick too, but it'll hang on "waiting for device". Drivers are up, ADB is up, same error both on windows and linux.

    You have any hint?

    Thanks a lot
  10. dkghos

    dkghos Member

    .....

    I am not sure....but i guess some problem with the usb driver and the computer not being able to communicate with the phone properly...
  11. jackdsparker94

    jackdsparker94 Well-Known Member

    Make sure USB debugging mode is on
  12. MarcoPau

    MarcoPau New Member

    I still haven't been able to do the trick. If I do "shell root" then turn on debugging mode when waiting for device it goes to next level (checking if rooted) but then hangs there.

    Anybody knows the procedure for this phone?

    Thanks again
  13. MarcoPau

    MarcoPau New Member

    Don't know if it's Superoneclick 2.2 or newer Acer drivers, but finally seems like I've been able to do the trick and finally use link2sd to free my internal memory. My phone used to get almost unusable and now it looks like I worked it around! Thank god!!
  14. Terry1100

    Terry1100 Well-Known Member

    Yes, SuperOneClick worked for me first time (with USB De-bugging turned on)

    No more rejected text messages for me now :D
  15. tinuworld

    tinuworld Member

    Hi Guys,

    I have read many forums, searched google and many stuff.. But I havent yet got any answer anywhere which can state whether is it possible to upgrade my Acer E210 from 2.2 to 2.3, and if yes, then how.

    I have read posts which state they can root it. But upgrading is what i wud like to do.

    Any help is appreciated on this.. I know it is difficult bcos I am not sure if many have bought this phone.

    Thanks
  16. tinuworld

    tinuworld Member

    Hi Guys,

    I tried to root my Acer E210 but I am not sure if it got rooted. I do not see any SU icon in apps drawer. Instead I got the following screen with SUperoneclick.

    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    export PS1=""



    $ chmod 755 /data/local/tmp/busybox > /data/local/tmp/output 2>&1

    export TEMPRANDOM=71926

    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

    END:71926export PS1=""



    /data/local/tmp/busybox whoami > /data/local/tmp/output 2>&1

    export TEMPRANDOM=26777

    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

    whoami: unknown uid 2000

    END:26777export PS1=""



    getprop ro.product.manufacturer > /data/local/tmp/output 2>&1

    export TEMPRANDOM=86354

    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

    Acer

    END:86354export PS1=""



    getprop ro.product.model > /data/local/tmp/output 2>&1

    export TEMPRANDOM=60635

    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

    E210

    END:60635export PS1=""



    getprop ro.build.version.incremental > /data/local/tmp/output 2>&1

    export TEMPRANDOM=30213

    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

    Android.1.051.02

    END:30213export PS1=""



    getprop ro.build.version.release > /data/local/tmp/output 2>&1

    export TEMPRANDOM=17357

    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

    2.2.2

    END:17357export PS1=""



    chmod 700 /data/local/tmp/psneuter > /data/local/tmp/output 2>&1

    export TEMPRANDOM=26777

    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

    END:26777export PS1=""



    cd /data/local/tmp/ > /data/local/tmp/output 2>&1

    export TEMPRANDOM=86354

    export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output

    END:86354export PS1=""
  17. tinuworld

    tinuworld Member

    Hi Terry1100

    How did u root it? Could you let us know Step-by-Step instruction for this? I am not sure if I was able to do it.

    Attached Files:

Share This Page