how the !#$% do i disable haptic feedback in 2.1Support


Last Updated:

  1. enemkay

    enemkay Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    34
    Likes Received:
    0
    unchecking it under settings->sound & display does nothing. anyone figured this out?
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Go to Menu>Settings>Language&Keyboard>Touch Input>Text Input

    UNcheck "Vibrate When Typing"
     
  3. enemkay

    enemkay Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    34
    Likes Received:
    0
    that also does nothing for me.
     
  4. enemkay

    enemkay Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    34
    Likes Received:
    0
    wait nevermind. it was a setting in slideit!!!
     
  5. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    A different keyboard would put that setting under the settings for the different keyboard... but you found it. :)
     
  6. enemkay

    enemkay Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    34
    Likes Received:
    0
    anyone know how to disable the vibrate-on-phone-call behavior? not sure what the htc engineers were smoking there.
     
  7. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Are you rooted?
     
  8. enemkay

    enemkay Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    34
    Likes Received:
    0
  9. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Then you are stuck with the vibration when making calls.


    Personally, I don't even notice it anymore.
     
  10. enemkay

    enemkay Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    34
    Likes Received:
    0
    ok, no problem, thanks for the responses.
     
  11. Sixxx

    Sixxx Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    401
    Likes Received:
    18
    Hah, this reminded me that mine doesn't vibrate in the dialer, I don't even miss it...
     
  12. littlerichie29

    littlerichie29 Member

    Joined:
    May 23, 2010
    Messages:
    5
    Likes Received:
    0
    I don't think I could use a phone for more than a day that didn't vibrate when typing, or making a phone call. Loved it on my diamond. Will love it on my Hero when my carrier finally picks it up...
     
  13. Sixxx

    Sixxx Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    401
    Likes Received:
    18
    Mine vibrates when typing, it just doesn't vibrate when using the dialer, It's not even on the rom that i'm using, although it's in the newest version of it.
     
  14. Slovak

    Slovak Well-Known Member

    Joined:
    Nov 20, 2009
    Messages:
    51
    Likes Received:
    1
    Root it.
     
  15. bigbadlemon

    bigbadlemon New Member

    Joined:
    Sep 1, 2010
    Messages:
    2
    Likes Received:
    0
    Ok, so I've just upgraded to Villainrom 12 on my T-mobile G2 Touch (HERO in otherwords) and I'm having the same problem with the haptic feedback. I can't turn it off for the dialer and for the pattern unlocker - any ideas? (and I've tried the system settings, but it still vibrates)

    Any thoughts?
     
  16. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    On the Sprint version, the feedback on the dialer can not be turned off under Android 2.1, unless the phone is rooted. (several custom Roms have this feature turned off) Perhaps the pattern unlocker is the same, but I don't use it, so I can't say for sure.

    (I've moved this thread to the Support and Troubleshooting sub-forum.)
     
  17. chawski

    chawski Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    525
    Likes Received:
    36
    on a side note about the pattern unlocker...
    Keep in mind that your fingerprint smudge stays on the screen after unlocking. as soon as you turn the screen off, the pattern is clear as day, especially if you are in a humid area. Im sure no one really has anything on their phone to protect from more than just a snooping significant other, but just something to keep in mind. Yet another great reason for rooting, as many roms allow a passcode instead of a pattern
     

Share This Page

Loading...