1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

How to access sd card on computer?Support


  1. beewoo

    beewoo New Member

    Hello Android Community,
    I have plugged my device into the computer and i click connect files to the computer. When it is done connecting, it says memory card removed for some reason. Is there any way to fix this?
    Thanks

    Advertisement
    :
  2. Hook

    Hook Ever since DU... ;-) VIP Member

    Can you give a little more detail. Where does this message appear, on the SGP or on your computer. What computer and OS?

    What should happen is when you click connect files to computer, it will give you a warning that files on your SD card may not be available. It is telling you that in case you try using an app on the SGP while you are connected to the computer-- it may not work. Assuming you are trying to use your SGP as a flash drive (which is why you do this in the first place), click OK and it should connect to your computer. When it has finished connecting, USB memory should appear as a removable drive and the external SD card should appear as a second removable drive.

    Hope this helps. If not, give a little more detail please.
  3. beewoo

    beewoo New Member

    Sorry, I'll go more into detail. It's a samsung galaxy player 5.0. When I plug the usb to my computer, i drag the notification bar down and click the connect button on my SGP. After if connects, it says on the bottom that the memory card has been removed on my SGP.
  4. Skull Nokker

    Skull Nokker Active Member

    When you connect the USB cable, you should not have to drag down the notification bar. You would immediately see a screen with the green android, a message that says "USB connected", and under that a white button that says "Connect storage to PC". Press that button.
  5. Hook

    Hook Ever since DU... ;-) VIP Member

    On my SGP5, I have to drag down the notification screen and tap there to get the screen with the green android. It's not that much trouble. Don't know why it works that way-- not enough trouble to motivate me to figure it out.
  6. blackdog709

    blackdog709 Well-Known Member

    Yeah, but what you are describing is non-standard procedure, and you're having a problem. You should get the pop-up on your device screen. The fact that you are not indicates a problem.
  7. Hook

    Hook Ever since DU... ;-) VIP Member

    No, I'm only having a problem if I'm having a problem. :rolleyes: Has always worked this way on both my Android devices. Maybe root. Maybe USB degbugging. Different ROM on my Nexus One. Who knows.

    I'm not having a problem. Everything works fine.:)
  8. blackdog709

    blackdog709 Well-Known Member

    OK, so why are you posting here if there's no problem?

    Hello, goodbye.
  9. Hook

    Hook Ever since DU... ;-) VIP Member

    Are you mixing me up with Beewoo? Bewoo has a problem he is trying to address. You said I had a problem because you considered my devices' behavior non-standard. said *I* didn't have a problem (or, at least, my devices don't;) ).

    :confused:
  10. Skull Nokker

    Skull Nokker Active Member

    I think I may know what is different. If you go to Settings - Applications - Development, and the USB debugging is checked, then you have to drag the notification screen. If it is unchecked the screen will appear automatically when USB cable is connected.
    Sideman, Hook and nuismer like this.
  11. Hook

    Hook Ever since DU... ;-) VIP Member

    More or less what I figured. I'm rooted and I keep USB debug checked because Titanium Backup likes it that way.
Loading...

Share This Page