1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

How to answer a phone call???Support


  1. you2

    you2 Well-Known Member

    Hum. So I had a funny problem this afternoon. The phone started ringing while I was using it and I could not find a way to answer the phone call. I tried to bring up the phone (green icon) and discovered there was no answer option.
    -
    So thinking I was really dense; I checked the manual when I got home. The manual (the piece of garbage it is) sez if the screen is active click either ANSWER or IGNORE but where do I find ANSWER and IGNORE ? I could not find it in the dialer. I could not find it above or below the dialer I could not find it in the right or left or center of the screen.

    Where oh where is do I search for the ANSWER ?

    Btw I really did have the problem this afternoon that I could not find a quick way to answer my ringing phone so if you know of a method please tell me.

    Advertisement
    :
  2. euph_22

    euph_22 Well-Known Member

    It should pop up with a screen that has a green "accept" button and a red "decline" button. Press the green one.

    If for whatever reason you exit out of that screen, you can pull down the notification bar and you'll see the incoming call.
    jroc likes this.
  3. jroc

    jroc Well-Known Member

    Yea the next time the screen doesnt pop up or you exit out of it, pull down the notification shade and hit the phone icon there.
    you2 likes this.
  4. arparaspolo

    arparaspolo Well-Known Member

    That is very odd to me. When the phone is asleep(screen off) and you get a call, the lock screen should pop up and then you either slide the green to answer or slide the red to ignore. If you have the phone awake(screen on) and you get a call the red and green symbols appear at the bottom along with whom is calling in the center. If it isn't there, I would definitely call verizon and ask wtf.
  5. you2

    you2 Well-Known Member

    I saw nothing at the bottom of the screen; though it was possible i was in the process of clicking something just as it rung; but it clearly did not answer (so i did not accidently hit answer) and it kept ringing (so I do no think i hit ignored). I checked the notifcation bar; but i did not click there so maybe i should have done that.

    Over the weekend i will have my sister call me a few times to test; btw preivous i have always gotten call while the screen was locked which worked as described (slide one way to answer the other to ignore).
    -
    I am still very shocked that bring up the phone there is no option to answer while the phone is ringing. bleh very annoying user interface in this area.

  6. jroc

    jroc Well-Known Member

    I never thought about this. Coming form a Droid X1 I was used to this or I always knew to use the notification shade...but I have to agree. I might test this on my Rezound to see what happens.
  7. you2

    you2 Well-Known Member

    Well I tested it today numerous times and it brings up the phone with answer/ignore. If I hit ignore the phone hanged up and I could find no method to accidently get out of the screen without hitting answer/ignore so whatever happened yesterday it appears to not be the normal behavior. Bleh.
  8. OriginalGeek

    OriginalGeek Active Member

    I had a similar problem - phone ringing and no way to answer.

    BUT, in my case, I figured out that somehow the notification tone for my email got switched to the same ringtone I use for one of my contacts and so what I thought was an incoming call was really just an incoming email. (NOT from that same contact, btw).

    So now I need to figure out why my ringtone/notification tones are being swapped around all willy nilly. I had to go into gmail and change the notification tone back to what I previously had it on. It's happened two or three times in the last 2 weeks.
Loading...

Share This Page