How to COMPLETELY disable swypeSupport


Last Updated:

  1. qbking77

    qbking77 Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2010
    Messages:
    151
    Likes Received:
    93
    Hi, I have tried to disable swype by unchecking it in settings, but it always turns itself back on. Why does it do this, and is there a way to permanently keep it unchecked that im not seeing?
     

    Advertisement
  2. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Try this, in the app you are using (i.e text messaging), hold your finger on the white box that says "type to compose", you should get a pop up that says "Edit Text" "Input Method". Tap on input method and select the android keyboard or the other method you would like to use. I think that disabling it in "settings" might take a restart, both are worth a try.
     
  3. iBleedBlackNgold

    iBleedBlackNgold Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    367
    Likes Received:
    11
    ive tryed every method too & it likes to recheck itself .... u can uninstall it but idk if thats the road your looking to take
     
    qbking77 likes this.
  4. qbking77

    qbking77 Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2010
    Messages:
    151
    Likes Received:
    93
    If I do choose to uninstall it, how would I reinstall it?
     
  5. iBleedBlackNgold

    iBleedBlackNgold Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    367
    Likes Received:
    11
    only way I know is obtaining root & using titanium backup & uninstalling it that way ... def back the file up tho before uninstalling just in case ..... u dont like swype ?
     
  6. qbking77

    qbking77 Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2010
    Messages:
    151
    Likes Received:
    93
    I do, I just mainly use the physical keyboard but if i have a short message ill just use the android keyboard. I find that if I uncheck swype it skips less keys on the physical keyboard so I want to keep it unchecked.
     
  7. iBleedBlackNgold

    iBleedBlackNgold Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    367
    Likes Received:
    11
    def a noticable difference while unchecking swype .... im on yet another replacement epic and this is probably the most solid of any epic ive owned yet and havent had to resort to disabling swype to use keybard . . . yet lol
     
  8. qbking77

    qbking77 Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2010
    Messages:
    151
    Likes Received:
    93
    Yeah I just read your responses in the keyboard skipping problem topic. Seems like you've been through a LOT! If I have purchased my phone from wirefly, whats the policy about getting a new one without this key skipping problem? If you know, I am within the first 30 days.
     
  9. iBleedBlackNgold

    iBleedBlackNgold Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    367
    Likes Received:
    11
    within your first 30 they have to replace it no questions asked at any authorized sprint repair center .. don't let no 1 tell u otherwise .. i got mine from best buy & on day 2 brought it to sprint for a swap ... that was 7 epics ago as im now on 8 .... alot of times i would walk in n get a swap no questions asked as they knew my issue ... now they take it in the back, say they upgrade the software but i replicate the issue before i walk out the store n i get another replacement .. im a believer there is a unit out there with no issues only because many ppl on various forums claim to be problem free in relation to the keyboard
     

Share This Page

Loading...