How to convert PSX ISOs to work on the Xperia PlayTips


Last Updated:

  1. gavkiwi

    gavkiwi Active Member

    Joined:
    Jun 11, 2010
    Messages:
    29
    Likes Received:
    4
    make sure you have java installed on your PC :), its a java app ;)

    also, i couldn't get it running in windows 7, i reverted back to an old XP machine i have, hope that helps.
     

    Advertisement
  2. ziairith

    ziairith New Member

    Joined:
    Aug 31, 2011
    Messages:
    2
    Likes Received:
    0

    the Java install worked thankyou
     
  3. gavkiwi

    gavkiwi Active Member

    Joined:
    Jun 11, 2010
    Messages:
    29
    Likes Received:
    4
    Glad I could help, if you get some games to work that are not mentioned in this thread, please share, I've tried about 40 titles so far, and only got 10-11 to work, a lot of time spent, and not much pay off. If Gran Turismo 2 didn't work i'd be shattered lol :p
     
  4. Wisenos

    Wisenos Well-Known Member

    Joined:
    Aug 13, 2010
    Messages:
    519
    Likes Received:
    23
    game updates....
    so far
    Diablo works - (some glitches) (PAL)
    Need For Speed Porsche unleashed - works (NTSC)
    Tenchu - works but some glitches during "movies" (NTSC)
    Tenchu 2 - works (NTSC)
    Resident Evil : Director's cut - works/glitches during movies and when opening a door you can see through it sometimes (NTSC)
    Resident Evil : Nemesis - works but some glitches during "movies" (NTSC)
    Wipeout 3 - works but some glitches during "movies" (PAL)
     
  5. BriscoCountyJr

    BriscoCountyJr Member

    Joined:
    Sep 3, 2011
    Messages:
    15
    Likes Received:
    2
    Final Fantasy VII, Ehrgeiz, Evil Dead Hail to the King, and GT2. I have yet to try my other games as of yet and all work fine. Ehrgeiz has a slight slow down at times but is completely playable.

    I had a small problem on Windows 7 but fixed it after doing some research. If it was the java issue saying you did not have it installed you need to press back and then next again and it would recognize it. Kinda dumb but that's where I ran into a problem.

    Also last but not least has anyone tried the games that do not work or crash after changing the (boolean name="SW-render" value="false" /) to true in the preferences file. It made Final Fantasy VII work without any slowdown and Ehrgeiz work with minimal slowdown.
     
  6. gavkiwi

    gavkiwi Active Member

    Joined:
    Jun 11, 2010
    Messages:
    29
    Likes Received:
    4

    where can I find this exactly? is it in the phone, or somewhere else? I tried wipeout 3, and it crashes 10seconds in to a race without fail

    please help

    cheers
     
  7. BriscoCountyJr

    BriscoCountyJr Member

    Joined:
    Sep 3, 2011
    Messages:
    15
    Likes Received:
    2
    It is in android/data/(game file that is created)/files/ucc/randomly named folder/preferences If it is not there copy it from the same location in the crash bandicoot folder. Hope this helps you. Oh and after starting the game the file is usually created so either way will work in getting the file.
     
  8. gavkiwi

    gavkiwi Active Member

    Joined:
    Jun 11, 2010
    Messages:
    29
    Likes Received:
    4

    I noticed that the 'preferences' is only accessible if you create a save point in that particular game. So I tried this modification, and sadly my wipeout 3 still crashes, it infact made no difference at all, crashes after i make the first turn in the game, at every track, its weird.

    It also did not help with Colin McRae rally 2, however...

    it did fix the graphic artifacts, blockiness issues in Marvel vs capcom and bubble bobble.
     
  9. Sprung

    Sprung Active Member This Topic's Starter

    Joined:
    Dec 24, 2010
    Messages:
    33
    Likes Received:
    11
    Got some time, and tried a few more games...

    Duke Nukem: Land of the Babes works fine
    40 Winks works fine

    Anyone have any luck with the James Bond games? I get parse errors with Tomorrow Never Dies and The World is not Enough. Too bad...I wanted some 007 on my phone :mad:
     
  10. skarletlightning

    skarletlightning Member

    Joined:
    Sep 13, 2010
    Messages:
    22
    Likes Received:
    1
  11. jay0788

    jay0788 New Member

    Joined:
    Sep 12, 2011
    Messages:
    1
    Likes Received:
    0
    So he did the whole process from his phone? Or do I have to connect to P.C?
     
  12. gavkiwi

    gavkiwi Active Member

    Joined:
    Jun 11, 2010
    Messages:
    29
    Likes Received:
    4
    you don't have to connect to a pc, but you do need a pc to do the 'conversion' of the crash game from the phone to a converted ps1 game.
     
  13. cloudnueve

    cloudnueve Well-Known Member

    Joined:
    Sep 28, 2010
    Messages:
    64
    Likes Received:
    6
    If they ever release FF7 or MSG2, I bet the compatibility will sky rocket.
     
  14. oleb84

    oleb84 Well-Known Member

    Joined:
    Jul 15, 2011
    Messages:
    242
    Likes Received:
    21
    I havnt read the article fully as i am on holiday but in a nutshell, i can alter PS games to play on the built in version of the playstation on my xperia play??

    After reading just the first chapter, it says about using the Crash Bandicoot file, what happens if i have deleted this???
     
  15. suvalle55

    suvalle55 Member

    Joined:
    Jun 29, 2011
    Messages:
    7
    Likes Received:
    2
    How did some of you get gran turismo 2 to work i did everything right but it doesnt load??
     
  16. oleb84

    oleb84 Well-Known Member

    Joined:
    Jul 15, 2011
    Messages:
    242
    Likes Received:
    21
    Really need an answer to my question, what if i have deleted the Crash Bandicoot file???

    Thanks!
     
  17. Wisenos

    Wisenos Well-Known Member

    Joined:
    Aug 13, 2010
    Messages:
    519
    Likes Received:
    23
    do a factory reset and you'll get it back :p
    btw just noticed they added Hot shot golf 2, Destruction derby, Jet Moto, jumping flash and WipEout to the ps pocket store
     
  18. RockingChick90

    RockingChick90 New Member

    Joined:
    Sep 21, 2011
    Messages:
    2
    Likes Received:
    0
    hiya, just wondering, does this work with ps2 games aswell. im despratly trying to get spyro enter the dragonfly (takes me back to my childhood haha) but i have no idea where to start lol.. is there anyone that can help? x
     
  19. Wisenos

    Wisenos Well-Known Member

    Joined:
    Aug 13, 2010
    Messages:
    519
    Likes Received:
    23
    i think only with ps1 games... but try the same walkthrough with a ps2 game... might work lol

    ... or maybe not :p
     
  20. oleb84

    oleb84 Well-Known Member

    Joined:
    Jul 15, 2011
    Messages:
    242
    Likes Received:
    21
    Answered my own question, you can just download it again.

    Gonna check those out later on our tomorrow.
     
  21. oleb84

    oleb84 Well-Known Member

    Joined:
    Jul 15, 2011
    Messages:
    242
    Likes Received:
    21
    This is amazing! I have just got Gran Turismo 2 working perfectly.

    My only question is though, what would you guys recommend, this or FPSE?
    There will only be a few games i will convert, pretty much the top 10 list you would find on any website so as long as the main games work i am fine.

    The noticable difference of this over FPSE so far is the saving ability, my GT2 wouldnt save on FPSE bebause it said there was no BIOS set but every time i selected the BIOS it still wouldnt save. This version saves perfectly!
     
  22. oleb84

    oleb84 Well-Known Member

    Joined:
    Jul 15, 2011
    Messages:
    242
    Likes Received:
    21
    Games i have tested:

    Gran Turismo 2 - works perfectly
    Tekken 3 - works perfectly
    Street Fighter Alpha 3 - flickers a lot during play
    Tony Hawks Pro Skater 2 - Skater is a stretched out mess of polygons
     
  23. oleb84

    oleb84 Well-Known Member

    Joined:
    Jul 15, 2011
    Messages:
    242
    Likes Received:
    21
    Metal Gear Solid does not work at all. :(
     
  24. primus123

    primus123 New Member

    Joined:
    Oct 13, 2011
    Messages:
    1
    Likes Received:
    0
    I can tell if it is compatible Medal of Honor
     
  25. Tinderbox (UK)

    Tinderbox (UK) Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    199
    Likes Received:
    34
    Is it right that this does not work with v2.3.4 , I if so i will stay on v2.3.3 util their is a fix, I get my SE Play today :)
     

Share This Page

Loading...