How to create an entry in stock calendar w/o reminder alarm?General


Last Updated:

  1. OstrichSaK

    OstrichSaK Well-Known Member

    I can't seem to find an option to NOT have a notification. If I click the + next to it I can modify how long before the event to send notification. If I click - then it disappears but the reminder is still there because I still get them 10min before the event which is my default. There HAS to be a way to create a new event from my stock SGS4 w/o having a notification. The problem is when I do all-day events I get a damn alarm at 11:50pm at night which is less than ideal most weeknights, according to my wife who gets up at 6:00am anyway. There has to be a way to disable this from my SGS4 as right now I have to go to a PC after I create the event to uncheck the notification box. This seems like a tremendous oversight by the folks at Samsung if I'm not missing a less-than-obvious option somewhere.

    Advertisement
  2. itsallgood

    itsallgood Well-Known Member

    Try to turn off alerts and notification. From the calendar screen hit menu> settings> event notifications> set alerts and notifications> off.
  3. OstrichSaK

    OstrichSaK Well-Known Member

    I don't want them off for all appointments because I reply on notifications way too much. I want the ability to disable them per appointment like every other Android calendar I've had... stock and 3rd party.
  4. itsallgood

    itsallgood Well-Known Member

    I see. Try and see if you add the reminder and change it to on time, does it still send a notification. If that doesn't work, put your phone on silent at night so notifications won't disturb your wife.
  5. itsallgood

    itsallgood Well-Known Member

    shmn likes this.
  6. BigRedGonzo

    BigRedGonzo Well-Known Member

    Ostrich,

    Which calendar app are you using? I looked at my stock app and I couldn't figure out how to set a default reminder.

    **EDIT** I reread and realize now that you said the Stock Calendar, so how did you set the default reminder?
  7. Darnell0216

    Darnell0216 Well-Known Member

    I enter my events using the Google Calendar app. When I delete the notification/reminder line by pressing the X, there isn't one. I have Samsung Calendar alerts disabled altogether, but I'll turn them back on to see if it is truly Samsung's fault in a bit when I get a spare moment. Hope that is some help.
  8. speedlever

    speedlever Well-Known Member

    I think I use the stock calendar. The icon has the number 31 in it and has a green top edge. When I set up a new calendar event, I have to hit the plus sign beside reminder to enable the reminder. Otherwise, it defaults to off.
  9. OstrichSaK

    OstrichSaK Well-Known Member

    I may have worded what I'm looking for poorly as the global default for my Google Calendar is indeed 10min. What I'm missing with the default app is a way to disable the notification of individual events. Most of my appointments I prefer having a 10min warning notification.. hence the default. With every other app I've had (stock app or not) I've had the ability to disable this on an appointment by appointment basis. Well, every single one save for this super advanced Samsung Galaxy S4 with all the latest whizz-bang features. It seem to me that this is a rather large oversight for such an advanced phone.

    Well, it's not displayed but it's still there. I assume that you mean the minus sign and not an x, right? There's a plus and a minus and if you click the plus it shows the notification and you can edit it. To me anyway, pushing the minus sign should delete said notification since there's no way to do so from within the details when you click the plus sign. To test this I created a new appointment from my phone and clicked the minus. When I then open that same appointment from a PC the notification is indeed there and there is NO way to remove it from the phone. I have to power on a PC/laptop every time to remove it. The other work around is to change my default within my Google account to no notification but that's annoying since probably 95% of the time I need a reminder. This is a horrible oversight by Samsung and I can't be the only one affected by it.

    Yeah, that's the same one. It defaults to none because your default in your Google account is none. Mine isn't. This hasn't been a problem in the past because every app I've used has given me the ability to remove the notification on an appointment by appointment basis. This is the first phone that I've owned where the stock calendar app doesn't allow this very simple and basic control feature.
  10. Darnell0216

    Darnell0216 Well-Known Member

    No I mean an X :). https://play.google.com/store/apps/details?id=com.google.android.calendar is the calendar made officially by Google. I use this as all of the original calendar features are available in it. I turned off alerts/notifications for Samsung Calendar (stock calendar) and do not use it for anything. When I delete the alert/notification in Google Calendar, there isn't one. Give it a try and see if you get the same results.
  11. OstrichSaK

    OstrichSaK Well-Known Member

    I'm using the stock SGS4 app because I like the homescreen widget. I'd rather not run additional apps as this stock one should do that basic feature and this thread is more trying to make sure I haven't missed this setting somewhere.
  12. Darnell0216

    Darnell0216 Well-Known Member

    So I turned Samsung Calendar alerts back on and started to create an event. By default, there wasn't a Reminder set. I clicked the + button to add one, saw that it defaulted to 15 minutes. I set the event 20 minutes ahead and then clicked the — to delete the Reminder. No alerts at 15 or 10min.

    So the next step I took was to enable Web Alerts with a ten minute window. I got the calendar's obnoxious full screen alert about the event even with no reminder set. This doesn't happen with G-Cal. After some tinkering I learned that events do not sync properly using S-Cal. Once you create an event, the sync happens a few minutes later. At that point, S-Cal picks up the web alert command and adds the ten minute alert. Until a fix comes from Samsung for S-Cal, you have 2 options:

    1) After creating manual events, force a Sync using the Menu setting and go right back into the event to delete the 10 min reminder that has been attached.
    2) Disable web alerts as a whole.

    Keep in mind that you may not have encountered this before because HTC (seeing your Evo) does not modify the calendar other than adding the Sense theming. It is essentially "Google/Android Calendar". The same can be said for almost any other manufacturer. Samsung basically made their own calendar app, so it's probably a protocol they missed somewhere and no one has submitted a bug for it.
  13. Petrah

    Petrah Psychotic Female

    This is what I did:

    1. Tapped Google Calendar to open
    2. Longpressed on Sunday October 13th.
    3. Typed in "Test" for event name.
    4. Tapped on Edit (right under event name)
    5. Scrolled down to Reminders
    6. Tapped on 10 Minutes... drop-down menu opens.
    7. Scrolled up, tapped on 0 minutes.
    8. Tapped Done up top.

    5a. There's an X to delete reminder option.

    [​IMG]
  14. Darnell0216

    Darnell0216 Well-Known Member

    He doesn't want to use G-Cal, Petrah. He's relying strictly the stock S-Cal which is why I described the options above :).
  15. shmn

    shmn Well-Known Member

    I used to think this way too.

    Unfortunately, most (if not all) of Samsung's software suck and usually deficient in some major fashion making their apps difficult or annoying to use. In a perfect world, we would be able to buy a phone and use all the stock apps and be happy. But we don't so we need to be a little more flexible.

    If you want a phone that works well out of the box, buy an iPhone. If you want a phone you can customize to suit your needs but will require work and effort to set it up...buy an Android.

    I second Darnell0216's suggestion of using the Google Calendar app.

    Do yourself a favor and stop fighting with Samsung's software and find something in the app store that does work properly. Once I did, I have been able to come to terms with my GS4.
  16. FishenFool

    FishenFool Well-Known Member

    Try creating the event then force a sync (menu button->sync). Even if you created the event with no reminder it should show the reminder icon now (alarm clock). Open the event and hit the minus sign for the reminder and back arrow out of event. Force another sync and when the sync is finished the event should remain reminder free. Just did this on my GS3 which is similar enough to the GS4 that calendar functions should work similarly.
  17. OstrichSaK

    OstrichSaK Well-Known Member

    Thanks for the help folks and I appreciate those who took the time to help troubleshoot & post some resolutions. As I stated earlier I was more looking for an existing option that I was potentially missing and possibly to vent a little bit. :D

    In interest of my time and sanity I've decided that the simplest and cleanest solution will be to change my default notification on my Google account to no notification and then manually add the reminders to the other 95% of my appointments. This is a PITA but probably less effort in the long run than I've already invested in this issue and trying to make it work, read: round peg v square hole.

    So, at this point I'm just going to make this adjustment and hit the ground moving forward and try my best to not grit my teeth each time I create an appointment and hope that I don't forget and it costs me being late to something in the future. Probably better than waking the wife up late at night and having her mad at me. ;)

    I have to disagree with your statement above that I put in bold lettering. I've been in this Android game for quite a few years now with quite a few devices and versions of Android. I have to say that this is the first device I don't feel the need to root & flash a custom ROM on. This phone does pretty much everything I could want out of the box and save for a couple of issues I'm really happy with the stock apps and features. About the only reason I would root now is to delete bloatware and the ability to hide these from the tray stock takes care of most of the reason I would want them gone. The other part of that is to save system resources but that's a small portion and not worth the effort to deal with rooting and all that it brings. Aside from this one little issue I have been thoroughly impressed with our Samsung GS4's and so I have to politely disagree with your earlier statement as I feel they've done a superior job with this phone than others current and past. I guess that's an opinionated topic and we'll just have to agree to disagree. :D
    jhawkkw and shmn like this.
  18. Darnell0216

    Darnell0216 Well-Known Member

    Glad there was some help. One last option that slipped my mind is Blocking Mode, but I'm finding out this varies from carrier to carrier.

    If you're up for it and your 'carrier' supports it, you can turn on Blocking Mode and set it's hours from bedtime to wakeup. It will disable Calls, Notifications, Alarms, and/or the LED during the specified hours. Additionally, contacts of your choosing can be added to an exclusion list to always be allowed at any hour.
  19. Petrah

    Petrah Psychotic Female


    Ah. Sorry about that. On my S4 the Google Calendar is stock. There is no S-Cal.
  20. FishenFool

    FishenFool Well-Known Member

    What model # is your GS4?
  21. FishenFool

    FishenFool Well-Known Member

    Did you try my suggestion?
  22. Petrah

    Petrah Psychotic Female


    GT-I9505G, not rooted. There are no Samsung apps on my phone.

Share This Page