How to delete Mispelled words learned by sony ericsson live with walkman (international keyboard) ??Tips


  1. furyineyes

    furyineyes New Member

    I have entered some incorrect words that my Sony live with walkman has learnt in my first week of use. After that, even though I've unchecked the "Learn Words" option in Settings > Language & keyboard settings > International Keyboard settings > Text Input settings, but these words keep popping up when I type any messages, and it is very irritating getting these instead of valid words.

    I've tried looking up these incorrect words in Settings > Language & keyboard settings > User dictionary. But even that is empty, so I can't delete them from there.

    How do I delete these incorrect words so that they stop popping up in suggestions? I'm finding it very irritating to type messages because of this.

    Advertisement
  2. Nahid

    Nahid Well-Known Member

    try this

    settings>applicators>manage application>all
    then find International Keyboard and tap clear data. it should clear all customized words that you have typed.
  3. ayaznoor

    ayaznoor Well-Known Member

    if u stop using those words, phone will forget them in a couple days. plus I suspect the phone is changing the words itself instead of suggesting, to stop that, goto international keyboard settings > text input settings > word suggestions > select "suggest words. dont autocorrect"

Share This Page