How to disable defalut SMS appSupport


Last Updated:

  1. TeamPCBeach

    TeamPCBeach Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    14
    Likes Received:
    0
    I have Handcent SMS installed, but when I receive a text I get two alerts. The first is a dark grey popup box with the text in it. Then I get the Handcent alert. I am assuming the first popup is the default SMS app. How can I disable this?

    Thanks in advance.
     

    Advertisement
  2. jimdroid

    jimdroid Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    Open the default app. Press Menu. Press Settings. Scroll down to the notifications area and turn off notifications.
     

Share This Page

Loading...