How to disable GV?!Support


Last Updated:

  1. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    I have Google Voice, which I recently discovered counts against my minutes when it sends me a transcript/recording of my voicemails (this is because VZ forwards calls to GV and charges for the time). I am leaving the country and the cost of calls overseas is $2/minute. I need to avoid charges for calls where people leave me voicemail messages, so I need to disable GV for the time I'm overseas. I can't figure out how to temporarily disable GV. Can someone please help? Thanks!
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Try dialing *73 then send
     
  3. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    I'm not sure if that worked. If I leave myself a voicemail, it does not appear on GV. But I do get a message on my phone to call my GV number to retrieve the message. Doesn't that mean that the message was forwarded by VZ to GV and therefore I'm using minutes?
     
  4. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Teris likes this.
  5. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    I gave this a try. Hope it works. Thanks for the help!!
     
  6. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    I hope it works too :)

    I don't have Verizon but that's all I could find for you.
     
  7. DroidPower

    DroidPower Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    270
    Likes Received:
    13
    Go to google voice (PC) web page settings, and uncheck using your cell phone as forwarding calls to, maybe add your house phone as a forwarding option.

    On your cell phone open the Google Voice App, go menu/settings and check off the option to not use Google Voice, the green light (Button) should illuminate.
     

Share This Page

Loading...